PDA

View Full Version : QuarkXpress problem with colours swapping




MacBoobsPro
Jul 2, 2009, 10:08 AM
Recently at work we have been having a problem with Quark swapping colours when cutting and pasting as well as when sending for print. Usually what happens is a greyscale TIFF will be imported into Quark 7 and I will then colour it using the spot colours that we use. If I then cut and paste into another Quark doc the colour will change to another colour in the pallette. If this goes unnoticed and gets sent to print then it's baaaaad!!!

It also seems to happen when printing to PS for later distillation.

Anybody else had this problem? I cant seem to find anything about it.

It doesnt always happen and if I cut and paste it again it usually works fine. And it is only on the odd element like a logo for example. The entire page does not change just select elements (usually the small ones you dont see). :mad:

It's driving me mad and costing us a fortune when we spot them after stuff has been printed.



design-is
Jul 2, 2009, 10:42 AM
Only thing I can think of off the top of my head is that you already have a colour of that name in the pallet?

Not sure I'll be able to help any more, but that might help others :)

Consider upgrading to Q8? (not that I'm saying that will fix it...)

MacBoobsPro
Jul 2, 2009, 10:45 AM
Only thing I can think of off the top of my head is that you already have a colour of that name in the pallet?

Not sure I'll be able to help any more, but that might help others :)

Consider upgrading to Q8? (not that I'm saying that will fix it...)

It happens even on a blank document with no colours (other than CMYK) in the pallette. :confused:

It originally happened using Quark7 in OS10.4.x I decided to upgrade to Leopard with a clean install of absolutely everything to try and get rid of the problem and even upgraded Quark to 7.5 and the problem persists. :confused: