PDA

View Full Version : Improvements after last ATV update...




kjvi5
Jul 12, 2009, 06:34 PM
I've been one of the loudest voices complaining about issues with my ATV's, particularly the disconnecting from Itunes, etc. Started getting really frustrating for a while.

But this last update which I did about a week and a half ago seems to have done something because both my ATV's have stayed connected to itunes since then. It's been great to just be able to switch over to the ATV's and stream anything I want with no issues.

Nothing else I did on my end changed anything, so it must have been the update.

Plus, I was wondering if this option to have data sent to Apple from our ATV's is new or not and if so what it might mean.



nando2323
Jul 13, 2009, 10:24 AM
I agree 100% that last update made the ATV solid as a rock no more connectivity issues at all.

steve123
Jul 13, 2009, 11:17 AM
Are you referring to the 2.4 update? Over at the Apple Discussion Forum, there appears to be a number of people who have been having significant problems.

For myself, my ATV usually looses its' connection after a couple hours. Sometimes restarting iTunes will restore the connection. Other times I need to reboot the AppleTV. Yet other times I need to reboot the router. I've studies the logs on my TC for some insight. For a while I thought it may be related to Wii and/or iPhone traffic. But I think I have ruled those out at this point (I turned off the Wii and moved the iPhone to another network SSID on another router but the problem persists).

kjvi5
Jul 13, 2009, 01:31 PM
Are you referring to the 2.4 update? Over at the Apple Discussion Forum, there appears to be a number of people who have been having significant problems.

For myself, my ATV usually looses its' connection after a couple hours. Sometimes restarting iTunes will restore the connection. Other times I need to reboot the AppleTV. Yet other times I need to reboot the router. I've studies the logs on my TC for some insight. For a while I thought it may be related to Wii and/or iPhone traffic. But I think I have ruled those out at this point (I turned off the Wii and moved the iPhone to another network SSID on another router but the problem persists).

I don't know which update it was, but yes it may have been 2.4.

I had all the issues you listed. Constantly. Over, and over, and over again. It was getting extremely annoying.

Then 2 weeks ago I did a round of updates on my mac, itunes, and the ATV itself and have had not a single issues since then.

geoffreak
Jul 13, 2009, 01:43 PM
2.4 is the latest version.

jmdeegan
Jul 13, 2009, 03:06 PM
between that update and the last airport update which i applied in the past month, my streaming has been much improved, and the 2 atv i have have stayed more reliably in communication with the mac mini serving up the library.

i actually watched a movie last week, all the way through, without a hiccup--and only after i watched it did i realize it had been streamed.

before the two updates, there was a better than good chance it would have stuttered at least a few times.

d21mike
Jul 13, 2009, 03:25 PM
Same here. No drops from iTunes (WiFi Connection) since 2.4 Update.