PDA

View Full Version : Garageband Technical Difficulties - Software Instruments




Calexico
Jul 18, 2009, 04:36 PM
Prologue:
This is really obnoxious

Chapter 1:
I have an iMac and I have Garageband installed from my setup CD provided when I bought my iMac. It worked at first, but then after I reformatted it to get boot camp working, it longer worked. More specifically, the software instruments aren't being installed properly or something. I can play the instruments but it is just one default sound. It's just a textureless note. Every software instrument is like this. I got my hands on a Remix jam pack and so I tried installing those software instruments as well but the same result. Has anyone else experienced this problem? Any way to fix this? If all else fails, I might try reformatting, but then again, that is what caused the problem in the first place. My dad has a Mac Mini with the newest version of Garageband. It has working software instruments. Perhaps I could just find the folder where they are contained and copy it over? I don't know what folder that could be though. They aren't in Library/Application Support/Garageband.

Epilogue:
Thanks for reading. Hopefully someone can help me. ;)



Jolly Jimmy
Jul 18, 2009, 05:45 PM
I'd start by reinstalling garageband, there's no need to format the whole drive.

Calexico
Jul 18, 2009, 05:55 PM
I've already tried that twice.