PDA

View Full Version : firewall issue with apple TV




nick_harambee
Jul 20, 2009, 12:23 PM
hi

i am experiencing issues with apple TV having successfully set up a wireless network in my home. the setup is as follows:

netgear DG834GT router which handles the PPPoE connected via ethernet to a time capsule which handles the wireless signal, which is boosted around the house with two airport express units. i was advised to let the netgear router handle the PPPoE, and in order to avoid a double NAT issue, I was advised to get the TC to distribute a new range of IP addresses. So the netgear address is 192.168.0.1, the TC 192.168.0.2, and then has a DHCP beginning address of 10.0.0.1, with other devices around the house having IP addresses from 10.0.0.1 onwards.

previously when i had apple TV set up in another house I forwarded ports to my mac pro, TCP 3689 and UDP 5353 by changing the firewall settings on the netgear router. now, it won't accept the IP address of the Mac Pro which is 10.0.0.4 under 'send to LAN server' in the firewall settings, presumably because it is in a different range to the netgear router.

I have successfully set up the Apple TV to connect wirelessly to the iTunes library on my Mac Pro, but the issue I am experiencing is that music playback stutters, and movies are taking an age to load. the wireless signal on the Apple TV is at maximum, and I'm not sure if this issue is to do with the firewall or not, but clearly I need to get the firewall set up right anyway.

I would be grateful for any help in getting this set up correctly

thanks

nick