PDA

View Full Version : Strange Noise on New Air




macdaddy01
Aug 5, 2009, 12:48 PM
I have a new 2.13/SSD Air which has been awesome with no lines and fast enough for me to do all my work. Since this is my first Mac (coming from the PC world), I am still getting used to how OSX works. I really like the way OSX installs apps - so simple and transparent compared to Windows.

One thing that has been bugging me is whenever I do something like install apps, eject disks or dismount apps, there is "uncoiling spring" like sound coming from the machine. The sound reminds of a hard drive disk head parking when the disk stops spinning. Since I have the SSD, I expect things to be completely silent all the time. Is this an OSX sound or do I have a bad SSD?



JasG
Aug 5, 2009, 01:57 PM
This sound is coming from the main unit, as opposed to from your external optical drive? If were the optical drive, I'd say that's what it sounds like.

But my Rev. C makes no noise at all.

Scott6666
Aug 5, 2009, 03:08 PM
I think its one of the cute-sy sounds that the software makes to give you that Mac experience; may not be the hardware at all.

Try muting the sound and see if it still happens.

macdaddy01
Aug 5, 2009, 03:54 PM
Thanks guys - I'll try muting the sound and see if it still happens. Btw, I don't have the external dvd drive connected when this happens.

kntgsp
Aug 6, 2009, 05:09 AM
Yea that's not normal if it is the hardware. My Rev. C. SSD is silent.

duky
Aug 8, 2009, 09:14 AM
I don't know if you're talking about the same sound that mine is making but mine makes this not very loud but high-pitched squeal whenever I turn it on. It's always done it since Day 1. In fact I took it back to the Apple Store because of that (since I have an SSD and it sounds like a hard disk spinning up) and the guy heard it but had no clue what it is so told me to go listen at the floor models (of which the one I listened to had it as well) then he replaced it for me with a brand new, out of box one, which ended up having the same issue. It's annoying but I've gotten over it. It was especially annoying because the one annoyance I had with my MacBook was the optical drive sound on boot, and I thought I'd finally be rid of that!

I tried recording it with my phone and you can hear it in this clip I've uploaded here: http://public.me.com/neechi.mosha

Oddly enough my roommate's Rev. A doesn't have the same sound..

JasG
Aug 8, 2009, 10:12 AM
My week old Rev. C makes no noise but the fan, which goes on only when I have a lot of Firefox windows open.

three
Aug 9, 2009, 11:32 AM
The HD in my Revision A Air randomly makes clicking noises, and odd settling noises too. That squeal when you turn it the Air on shouldn't be happening. You should again take it to the Apple Store and tell them it is happening again. They still will trade it.

GoCubsGo
Aug 9, 2009, 11:35 AM
The HD in my Revision A Air randomly makes clicking noises, and odd settling noises too. That squeal when you turn it the Air on shouldn't be happening. You should again take it to the Apple Store and tell them it is happening again. They still will trade it.

Irrelevant. Your Rev A HDD model in no ways compares to what should be a nearly silent Rev C SSD model machine. OP, your machine sounds like it may be faulty.

duky
Aug 14, 2009, 02:04 PM
OP did you ever figure this out? I want to go back to the store again but I have a feeling they'll tell me it's "normal" and maybe it is for the Rev C SSDs?It's still totally ridiculous though, especially considering I got two with the same issue but no one else is complaining,

carichard
Aug 14, 2009, 08:19 PM
I had a strange noise that sounded like a hard drive parking sound on my MBA Rev. B SSD last week.

I discovered that the fan was physically stuck and was trying to start over and over.

Download iStat Pro (free) which is a widget. Contrary to popular belief, the fan normally runs at 2500 RPM, which is completely inaudible.

Anyway, when I went to iStat Pro I found my fan was running at 0 RPM and the noise was repeating over and over every 5 seconds.

I made an appointment at the Genius Bar for the next day. The next morning I fired up the MBA and the sound was gone. I went to iStat Pro and found my fan running back at its normal 2500 RPM.

I have no idea why this happened or how it managed to fix itself. But, it did.