PDA

View Full Version : Cropping in Illustrator.




Dal123
Aug 14, 2009, 09:23 AM
I'm trying to crop some artwork in Illustrator; I've tried layer ontop and drawing equal sized rectangle to the ruler and then selecting pathfinder then hitting crop. But I've had no joy yet.
The artwork is the correct size, but the bounding box/ frame of the layer is not. This is causing me problems when I go to layout all of the business cards. As I'm laying out by top-left corner as a reference point. If I try to resize the box it compresses the artwork.:confused:
Any suggestions appreciated.



bbeers
Aug 14, 2009, 09:59 AM
Have you tried a clipping mask. I believe this will solve your problem.

http://www.melsbrushes.co.uk/?p=593

Dal123
Aug 14, 2009, 10:08 AM
Thanks, but I've tried a clipping mask. It still leaves big frame around the object present which is causing me all the grief. I want the frame exactly the same size as the ruler. ;)

bbeers
Aug 14, 2009, 10:36 AM
is the artwork placed into illustrator? would it be possible to take the ruler image in crop it in photoshop to exact size, and then bring it into illustrator. There is also the option of laying it out in InDesign if you have it.

Just trying to offer different options.

Edit: I just though of this. If the ruler is placed you won't be anle to crop it. If this is the case, select the ruler images and at the top tool bar select embedd and then try and crop. you should be able to crop a embedded image. Don't know if this helps. I only mentions it because your ruler has the "x" over it that you usualy get when placing an object.

Dal123
Aug 14, 2009, 10:50 AM
Bbeers, you are correct. It is a placed/ linked file.:D Thanks for many of your suggestions, they are all good and well appreciated. I do have in Design. Also Quark though I think Quark is vastly over-rated in my opinion. I laid it all out in Illustrator today, so ticked off with quark at the moment.
I'm trying to embed it now. I know I had a toolbar button with the option to embed it. Wish I did that now as I'm struggling to get that option :p.
Thanks again.:)

Dal123
Aug 14, 2009, 11:14 AM
Ok, I've tried going back to an original file; tried cropping it but it leaves some stuff out, then re-arranges things so I don't see my ruler markings/ measurements. :(
There are two layers grouped, one has a gradient, the other has a grain effect. Together they give the appearance of brushed metal. Cannot ungroup them, not locked don't understand what's going on :confused: I've spent a whole day on this :mad: so angry with myself :mad:.

Dal123
Aug 14, 2009, 11:58 AM
Got it,
Thanks for help BBeers, Them things will definitely come in handy. The reason I couldn't unlock my artwork was I needed to hit toolbar 'object' 'expand'. Then they were unlocked, made sure was all in seperate layers, then cropped it :):):).

bbeers
Aug 14, 2009, 01:15 PM
Got it,....
Good to hear you got it

Glad I was able to help in any way.

Brendan