PDA

View Full Version : 3 beeps at start up




nintendude
Aug 18, 2009, 09:30 PM
Hi, yesterday, I was video chatting on Skype and all of a sudden, the screen goes blank and the computer shuts down by itself. I know that the computer had a near full charge before this happened.

When I try to turn the computer back on, the gray screen appears and all I hear are 3 loud beeps repeating over and over agin. I don't think that this (http://support.apple.com/kb/HT1221) or this (http://support.apple.com/kb/HT1547) is the issue because the beeps were the same length and kept on repeating. I try turning the computer on and off a few times but the same thing happens each time.

I come back a few hours later and when I turn the computer on, it gets through the start up sequence perfectly fine. I try video chatting with someone again and I can't get the iSight to work. I check if it works in Photo Booth (doesn't work) and I can't find the iSight under System Profiler. I restart my computer again and the iSight works again.

Even though my computer is fine now, does anybody know why these things happened and if they will affect my computers performance in the future?



ayeying
Aug 18, 2009, 09:39 PM
Hi, yesterday, I was video chatting on Skype and all of a sudden, the screen goes blank and the computer shuts down by itself. I know that the computer had a near full charge before this happened.

When I try to turn the computer back on, the gray screen appears and all I hear are 3 loud beeps repeating over and over agin. I don't think that this (http://support.apple.com/kb/HT1221) or this (http://support.apple.com/kb/HT1547) is the issue because the beeps were the same length and kept on repeating. I try turning the computer on and off a few times but the same thing happens each time.

I come back a few hours later and when I turn the computer on, it gets through the start up sequence perfectly fine. I try video chatting with someone again and I can't get the iSight to work. I check if it works in Photo Booth (doesn't work) and I can't find the iSight under System Profiler. I restart my computer again and the iSight works again.

Even though my computer is fine now, does anybody know why these things happened and if they will affect my computers performance in the future?

Probably overheated and shut down to protect itself

nintendude
Aug 18, 2009, 09:58 PM
I don't think it overheated. I've been video chatting with friends for a few months on this computer and its never overheated

ayeying
Aug 18, 2009, 10:50 PM
Last time my system automatically shut off due to heat happened the same way as you described. However, I figured it was overheating and didn't try to turn it back on so suddenly, instead, I waited 10 minutes before trying.

But the beeps, according to Apple, means a bad ram slot. Did you check if the system is reading 2GB or 1GB?

nintendude
Aug 19, 2009, 08:17 AM
The system is currently reading 2GB