PDA

View Full Version : Migrating Development Environment to Snow Leopard




alembic
Aug 27, 2009, 12:20 PM
I have a PHP/MySQL development environment on my MBP running on Leopard. Has anyone got a similar setup working on Snow Leopard? Any pitfalls to avoid (I plan on doing a clean install of SL)?

It appears I'll have to wait on MySQL (http://dev.mysql.com/downloads/mysql/5.1.html#macosx-dmg) and PHP (http://www.entropy.ch/software/macosx/php/) builds to support 10.6?



Not Available
Aug 28, 2009, 10:31 AM
Even better: MAMP (Mac Apache MySQL PHP) is fully compatible with Snow Leopard (http://blog-en.mamp.info/2009/08/mamp-is-fully-compatible-with-snow.html)

alembic
Aug 28, 2009, 11:23 AM
Thanks for the MAMP link! Will check it out for sure.