PDA

View Full Version : Plex - i must be an idiot?




TraceyS/FL
Aug 28, 2009, 06:47 PM
I installed it on the mini.

I downloaded apps for a variety of feeds.

I SEE those listed in the "installed apps" list.

But they are NOT showing up in the "watch videos" section. And, i can't get Netflix to authorize. I have no media on this computer to load - just wanted an interface for the kids to use to watch stuff.

But it's not working.

I'm missing something? (part of my brain? it has been that kind of week....)

Thanks....



mpshay
Aug 28, 2009, 07:22 PM
I just added another feed (PBS) and it added it to the video section with no problem. I assume you tried restarting Plex. Also had no problem entering my Netflix email & password. Look like a few feeds (CNN, HGTV, etc) are showing in you video section. Do they work OK?

TraceyS/FL
Aug 28, 2009, 07:37 PM
I quit, re-added again, rebooted.... still all the same.

Everything but Netflix that IS showing does seem to be working (well, except the Apple Trailers won't play, but i can browse - and i found a post on that on the Plex forums).

But i'm missing Hulu, PBS, Sesame Street - and maybe something else, i'm not at that computer. I got irked because i realized i forgot to buy Apple Care on the mini by a week. :banghead:

I think i'll delete it and start over - it's not like i have a collection of stuff to scan again! LOL!! I apparently had a version on there from March or so, so maybe that is mucking it up?

Thanks for trying on yours...

TraceyS/FL
Aug 28, 2009, 08:03 PM
OK, i finally got everything thrown away and it started working. It had to be something left from that March build.

At least i know i haven't lost my mind!

Now to figure out how come the screen keeps going black on the mini. Monitor isn't losing power - it just goes black and comes back. I had it happen right after i bought this monitor, i'm using the DVI cable that came with it. Prior i'd been running a VGA one without issue.

But it's freaking out tonight - which would be what made me realize i didn't get Apple Care on it in time. But i can keep typing and such and it's all here when it comes back.... so i'm thinking it's the monitor and not the video "stuff" on the mini. I dunno.... honestly, i can't figure it out tonight. Brain. Overload.

:D

Now to go see how Plex REALLY looks now that i can see stuff!

srexy
Aug 29, 2009, 06:10 AM
OK, i finally got everything thrown away and it started working. It had to be something left from that March build.

At least i know i haven't lost my mind!

Now to figure out how come the screen keeps going black on the mini. Monitor isn't losing power - it just goes black and comes back. I had it happen right after i bought this monitor, i'm using the DVI cable that came with it. Prior i'd been running a VGA one without issue.

But it's freaking out tonight - which would be what made me realize i didn't get Apple Care on it in time. But i can keep typing and such and it's all here when it comes back.... so i'm thinking it's the monitor and not the video "stuff" on the mini. I dunno.... honestly, i can't figure it out tonight. Brain. Overload.

:D

Now to go see how Plex REALLY looks now that i can see stuff!

Is it going black just when you're in Plex or randomly all the time?

TraceyS/FL
Aug 29, 2009, 11:48 AM
Is it going black just when you're in Plex or randomly all the time?

Good question.

Last night it was while i was in plex, but now that i think about it, i don't know if i quit plex and it stopped or not. I don't think of stuff like this when the sun is down! LOL!!

I just now ran it and it never did it, one child was on Disney watching some videos and playing games in another account and it was fine this morning. Another child is now playing the Disney Pirates game in the account i was in last night and it has been fine.

I took a video of it with my phone to show them if/when i have to take the monitor back. I'm not lugging the computer there to show them what it is doing. Gee, i'd upload that and share it - but hmmm, wonder what format the Treo saves them in? LOL!

BUT, it seems to me like it's a video driving issue. Is Plex memory hungry? The poor mini is stock at 1gb still. It recorded over 1000 dvd's worth of content last school year in EyeTV without blinking an eye, and ran 24/7 doing that (hence, i really really wanted to get apple care on it :( ), i also just never had enough down time on it to throw some RAM in it. The light on the monitor was staying on - so it wasn't dropping the whole feed.

I checked to make sure that both accounts were using the same settings and they are, there have however been some random oddities with it. I saw this going black thing right when i bought it, but it seemed to go away.

ANYWAY, i hate this kind of stuff. I'll have to go mess with it more later and see if i can get it to muck up again.

Oh, let me see if i can get the video off another way.... i don't have time to sync my phone right now.

srexy
Aug 29, 2009, 12:57 PM
Plex has a screensaver that either dims or goes to black. Check in your system settings to see which one you have enabled.

I've also found that the Plex screensavers can do some weirdie things to your monitor. Mine will turn the screen to a red and black monochrome version of whatever is playing that I have paused. The only way I can get it to come back is to toggle the power on my hdmi switch.

If you can isolate the issue Plex only - try just turning your plex screensaver off and see if it helps.

BTW - the plex forums are pretty helpful too if you haven't already discovered them http://forums.plexapp.com/index.php?act=SF&s=&f=3

kingtj
Aug 29, 2009, 01:30 PM
This may not apply to you at all, but I know the older G4 Mac Minis had a lot of issues with outputting a weaker video signal than what the industry standards are. They tended to work fine with VGA analog, but when you attached a DVI display, they wouldn't display anything - as often as not. (Some monitors tolerated the weak signal better than others, so results were varied.)

I have one of these 1.42Ghz PPC G4 Minis that my kid uses in her bedroom now, and I had to put an analog VGA monitor on it because I sold the only LCD panel I had that it would work right with it.


OK, i finally got everything thrown away and it started working. It had to be something left from that March build.

At least i know i haven't lost my mind!

Now to figure out how come the screen keeps going black on the mini. Monitor isn't losing power - it just goes black and comes back. I had it happen right after i bought this monitor, i'm using the DVI cable that came with it. Prior i'd been running a VGA one without issue.

But it's freaking out tonight - which would be what made me realize i didn't get Apple Care on it in time. But i can keep typing and such and it's all here when it comes back.... so i'm thinking it's the monitor and not the video "stuff" on the mini. I dunno.... honestly, i can't figure it out tonight. Brain. Overload.

:D

Now to go see how Plex REALLY looks now that i can see stuff!

TraceyS/FL
Aug 29, 2009, 02:16 PM
OK, here is the video on YouTube. I think. I've never done this before!

http://www.youtube.com/watch?v=7r6faSCpnis

IT's a crappy movie recorded with my Treo, but you get the point... i'm just sitting there and this just keeps happening. I can't imagine it is a screen saver, but i'll go check that.

kingtj - if i had to guess, that is what i would say is going on. That it can't drive the monitor with Plex running. It's an Intel Mini refurb, 1 year and 1 week old.... what is that, the 1.83ghz version?

When i zoomed (HA, moved) closer, it was to show that the blue power light on the monitor is NOT going out when it happens.

Anyway, it's been fine today - i think i'll go fire up a movie in Netflix and see if i can kill it!

Oh and it's this monitor: http://www.newegg.com/Product/Product.aspx?Item=N82E16824001313&Tpk=samsung%202033