PDA

View Full Version : [Solved] Apple Retailer Touts Line Issue on Rev C as Snow Leopard "Function"




jleffell
Aug 31, 2009, 07:47 PM
I apologize in advance for the long post but please read on if interested.

My girlfriend purchased a Rev C MBA yesterday. Before we left I asked if we could open the box to make sure that there was no "line issue". The "salesman" said that he has never heard of a line issue and that we could just open it up at home and return it if there was an issue. I did not want to make a big deal about it so I agreed.

After setting up her machine (transferring iTunes/Photos/Docs etc) I noticed that a line appeared when I would use expose. This would not happen every time but often.

My first question is: Is this the line issue? I have read so much about it but never has it been described in detail (that I have seen, and I have searched).

Moving on...she decided to take it in today (without me). She spoke with another salesman about the issue. He explained that this line "is beveled so it is supposed to be there," and that "its a function of Snow Leopard to show when things are minimized " despite admitting that this is the first time he saw this.

Can someone please confirm that this is not a feature! Maybe I am crazy but I do not see how this could be a proper function. It does not happen every time and it makes no sense. He has also never seen this but sold it as a feature.

Is the common line issue a screen issue or a software bug?

I am confused and disappointed with the service she received.

Thanks,

Josh

PS - If this is a feature, can I return my Rev A bc it does not have this "function"??????? Just Kidding!



mkrishnan
Aug 31, 2009, 07:52 PM
You're talking about a single horizontal line in the middle of the screen during Expose only, right? Yes, it's a Snow Leopard feature. It's part of the change to the way Expose deals with minimized windows.

You can see it in this picture (you'll have to click it and expand it):

http://mac101.net/files/2009/06/20090629_screenshot_on_2009_06_29_at_73451_pm.png

It separates the two windows at the bottom, which are minimized, from the rest.

The real "line issue" is something completely different... without getting into that can of worms, the easiest way to understand it is to go search old threads and see an actual photograph of the screens, comparing one "with" lines and one "without" lines, to understand what they're talking about.

jleffell
Aug 31, 2009, 07:54 PM
Wow Thanks for the quick and informative response. She will be glad to know her machine is perfect.

My faith has been returned!

Scottsdale
Aug 31, 2009, 08:03 PM
Edit. Guess I missed the point of the "single" line as assumed from reading was same lines so many of us see on our MBAs.

Sorry I missed the point. Congrats to rest of you for figuring out my error.

Chundles
Aug 31, 2009, 08:05 PM
[snip]

So, didn't read the post eh?


OP, please update your thread title, the issue has been solved and the retailer was correct.

adamjackson
Aug 31, 2009, 08:08 PM
Short answer: yes that is a "feature" of expose in snow leopard only.

I have it on all 3 macs.

mkrishnan
Aug 31, 2009, 08:09 PM
OP, please update your thread title, the issue has been solved and the retailer was correct.

I put in a "solved" in the thread title, although I guess we can have another thread debating the ins and outs of the very complicated line issue... ;)

Scottsdale, since you are our resident expert on almost all things MBA... you wouldn't happen to have any pictures showing a "line issue" screen next to a non-"line issue" screen, would you? When these threads come up, I think that's the most straightforward piece of information, since people have heard there are "lines" and don't understand what everyone is talking about....

jleffell
Aug 31, 2009, 08:14 PM
Sorry. I'm kind of new here and have never seen SOLVED before.

I will do that in the future. I would like to see pictures though if that's not too much trouble.

Chundles
Aug 31, 2009, 08:18 PM
Sorry. I'm kind of new here and have never seen SOLVED before.

I will do that in the future. I would like to see pictures though if that's not too much trouble.

It's cool, just keeps out all the extra responses.

mkrishnan
Aug 31, 2009, 08:42 PM
Sorry. I'm kind of new here and have never seen SOLVED before.

It's not a standard practice here, don't worry. :) But in this case, it does help. As for pictures, hopefully someone can help with that.

Peace
Aug 31, 2009, 08:53 PM
It's not a standard practice here, don't worry. :) But in this case, it does help. As for pictures, hopefully someone can help with that.

Here ya go..This is how it's supposed to look.


Nevermind I'm dumb..

mkrishnan
Aug 31, 2009, 08:54 PM
Here ya go..This is how it's supposed to look.

My, my, there is a lot of not reading going on in this thread! :p

Not a picture of SL's Expose, which I myself already posted several replies ago. A picture of the actual "lines issue" showing how an affected screen looks in comparison to one that does not exhibit the lines.

stoconnell
Aug 31, 2009, 11:27 PM
My, my, there is a lot of not reading going on in this thread! :p

Not a picture of SL's Expose, which I myself already posted several replies ago. A picture of the actual "lines issue" showing how an affected screen looks in comparison to one that does not exhibit the lines.

It doesn't photograph well and can vary quite heavily (could depend a bit on the eye of the beholder). I swear it's almost like an optical illusion where your eyes kind of "connect the dots" (could be me being on crack ;)) and the effect is accurately described as a sort of parchment effect or like looking at at the edges of the pages of a tightly closed book with very thin pages. My MBA has it, but it's mild and not always readily apparent. You kind of have to see the whole screen to see the effect. You'd have to do a forum search to find where people have attached images, but I don't recall any of them being terribly conclusive.