PDA

View Full Version : iPod frozen in "charge" modus


annk
Jul 6, 2004, 07:30 AM
My 4-wk-old 40G iPod froze today in charge mode. It was charging via a power outlet, not via the computer. The screen froze while showing one charge "unit" (lightningbolt-thingy). Up until then, it ran completely normally. I searched the forum for iPod problems, and found a tip that said an iPod could be reset by holding in menu and play at the same time, and sure enough, it worked. Now it seems to work normally again.

But - - has anyone else experienced this, and does anyone know what causes it?

tomf87
Jul 6, 2004, 08:11 AM
Have you installed the latest software for it? We just received a 40GB iPod last week at work, and it needed an update.

My personal 15GB has never done this, but I've always found that if my iPod gets flaky, using the updater to restore it to defaults has always helped.

rainman::|:|
Jul 6, 2004, 09:16 AM
i've had two 2G 10gb iPods, and they've both crashed occasionally. Like, once every two or three months, it'll lock up and I'll have to reset. Usually happens when I'm connecting or disconnecting the iPod, but it has happened when simply playing music in my car.

Since the iPod takes about 7 seconds to reboot, I've never really been bothered by it.

paul

annk
Jul 6, 2004, 10:52 AM
I got an update, and Iīll use it, thanks for the reminder.

Since it was easy to restart the iPod, it wouldnīt bother me if it happened once in a while, but I wonder what causes it. I suppose thatīs just what can happen when dealing with any sort of harddisc...