PDA

View Full Version : Home Sharing - Apps




kayno
Sep 11, 2009, 01:33 PM
I noticed that I was able to share apps however I wasn't able to share all my apps just a few games. Basically out of the 100+ apps I own in my library only about 4 were available for sharing. Does anyone know anything about this?



Gav2k
Sep 11, 2009, 01:41 PM
Did u authorize both computers??

kayno
Sep 11, 2009, 02:09 PM
Did u authorize both computers??

Yes I did, I was able to get all my songs, Videos, ringtones, pod casts, audio books and like 4 apps out of over a 100.. the remainders did not show up in my library under home sharing..

syn69
Sep 12, 2009, 08:27 AM
i have the exact same problem! Only about 30 of the 150+ apps shows up on my computer! Please help!

Flowbee
Sep 12, 2009, 08:49 AM
Same problem here. Both computers are authorized and signed into home sharing with the same account. Both computers are up-to-date software-wise, as are the iphones that sync to each computer.

I can see all of the other computer's apps, but the other computer can only see one of mine (it's the only app I've purchased since upgrading to iTunes 9).

Has anybody had this problem and then solved it?

kayno
Sep 12, 2009, 10:24 AM
Sorry guys! I actually found a way to solve it. I deleted and redownloaded the apps now those I redownloaded are now showing up. That's kinda why u only see the ones u purchased since iTunes 9 as well. So basically, delete them and redownload them.

n.capo
Sep 12, 2009, 03:34 PM
Click the drop down arrow next to your library (under shared). Then click Applications, select the apps you want to transfer and drag them to your library. This worked fine for me. You can also transfer Audiobooks like this. Music, Movies, and TV Shows transfer fine using the transfer button under the shared library.

Webhamster
Nov 7, 2009, 07:52 AM
I had this problem and tried many things to solve it, nothing worked.
On OS-X it worked fine but on my wife's Vita machine it kept telling me the computer was not authorized.

Fortunately I found this article http://support.apple.com/kb/TS1277 that solved the problem.