PDA

View Full Version : i miss hitting the maximize button to go to the mini player




jsook724
Sep 12, 2009, 09:59 PM
im on a mac and now on itunes 9, when i hit the maximize button i dont get the mini player anymore
i have to hit command+shift+m

anyone else miss it?



iHalo
Sep 12, 2009, 10:04 PM
I just press F4. Go to my widgets.

Mr. Giver '94
Sep 12, 2009, 10:05 PM
I miss it too. But now you can just go to View>Switch to MiniPlayer in iTunes.

haiggy
Sep 12, 2009, 11:06 PM
I miss it too. But now you can just go to View>Switch to MiniPlayer in iTunes.

Much more of a hassle.

You can change your shortcut from apple + shift + m to another shortcut thanks to the new snow leopard shortcuts options where you can create your own system wide ones! mine is apple + z so that I can do it without having to take my hand off the mouse to hit apple+shift+m

MacManiac76
Sep 12, 2009, 11:17 PM
You could also just hold Option + click that button, technically called the Zoom button, to get to the mini player.

LizKat
Sep 12, 2009, 11:34 PM
That's what I'm doing but I complained in a feedback to Apple. It may not have been standard UI before, but it was that way forever so imo it wasn't broken and they fixed it anyway. Bad! Now it's inconsistent because you have to option-click the zoom button to get to the mini but you can just click the zoom button on the mini to get the big window back.

I guess they painted themselves into a corner. They should forget about using the zoom button for this function. move the <-- || --> buttons over a hair and stick a whole new colored button on there for mini-max function. Leave the zoom to be zoom the way all other windows react to zoom (which so far only a few posters have said they actually use in iTunes anyway).