PDA

View Full Version : itunes 9 not recognizing windows formatted new 160 gig classic




puma1552
Sep 26, 2009, 05:19 AM
got my gf a new 160 gb classic.

hooked it up to my mac and formatted and set up for mac to put stuff on temporarily for her until she could reformat it on her pc for windows, it worked fine.

she reformatted it for windows the other day with itunes 9.0.1 and that went fine.

now i hooked it up to my mac to give her some songs and it wont recognize the ipod in itunes, so i cant do ****.

the mac recognizes it, and it shows up on the desktop (with a generic disk icon though, not the ipod icon), but it absolutely wont show in itunes so i can do nothing for her at all and its a wee bit embarrassing

fwiw my ipods all work just fine. she also has a nano 4g that used to work on my laptop no problem and that has the same problem now on my mac in that itunes wont recognize it. search yields lots of problems but no posted solutions for this issue.

ideas?



justaregularjoe
Sep 26, 2009, 08:38 AM
is your itunes up to the absoluter latest? The new ipods wont work on anything before 9.

puma1552
Sep 26, 2009, 09:17 AM
9.0.1.

funny thing, my 120 gig classic as of tonight isnt recognized either now...

justaregularjoe
Sep 26, 2009, 06:33 PM
I am just smellin' a post/cable fail here. Have you tried swapping these out?

Have you updated Mac OS X? Recently (hint: after the last time you synced the ipods, and before the most recent attempts?)

puma1552
Sep 26, 2009, 08:48 PM
i tried a different cable but got the same result. i didnt do any mac os x updates since the last time the ipods worked so im a bit miffed with whats going on

puma1552
Sep 27, 2009, 09:46 PM
Nobody else is having these problems??

http://discussions.apple.com/thread.jspa?threadID=2151415&start=0&tstart=0