PDA

View Full Version : Help please with garageband.....




bingbong
Sep 26, 2009, 10:42 AM
i just bought a 'Prosound' mic to usb lead, plugged it into my mac and set it up in garageband. The mic was able to pic up sound and it showed in garageband but i couldn't hear anything out of my speakers. Why is this and how can i fix it?



salientstimulus
Sep 26, 2009, 02:42 PM
Is the problem that the microphone (only) doesn't play back during recording? Or that you have no audio output whatsoever while the microphone is plugged in?

If it's the latter, check GarageBand>Preferences>Audio/MIDI Setup -- what does it say under input and output? GB might be trying to send your audio output to the microphone.

If it's the former, make sure you have Monitor On (in the lower right panel of the 'real track' window). Be careful of feedback -- start with the volume low.

GaragebandGuy
Sep 28, 2009, 01:02 PM
i just bought a 'Prosound' mic to usb lead, plugged it into my mac and set it up in garageband. The mic was able to pic up sound and it showed in garageband but i couldn't hear anything out of my speakers. Why is this and how can i fix it?

I had a Prosound mic that exhibited the same behavior you described. I don;t think it was the mic at all because once I turned on the "Monitor ON" in the track window all was good and I could here the live input.

54321
Sep 22, 2012, 11:26 AM
Hi, I've bought the same lead as you, but i don't get any sound at all when plugging my regular mic in via the usb cable. I've tried going through preferences (in garageband) and making sure the monitor is on, and the microphone definitely is connected in properly, yet i get no sound at all even testing. When i go through system preferences and test, no sound is picked up either. Is there anything else i can do or do I need some sort of driver?

Microphone is AKG D5 model, using a macbook air.

It also says there are 0 MIDI connections in the preferences panel in garageband.

fastlanephil
Sep 22, 2012, 01:20 PM
I would try the Apple support site for GarageBand. Do a search for similar threads before posting your problem.

ChrisA
Sep 22, 2012, 01:35 PM
i just bought a 'Prosound' mic to usb lead, plugged it into my mac and set it up in garageband. The mic was able to pic up sound and it showed in garageband but i couldn't hear anything out of my speakers. Why is this and how can i fix it?

Have you turned on "monitoring" and is the track muted? I think this has nothing to do with the microphone