PDA

View Full Version : MetaX stopped retrieving tags




acosmichippo
Oct 2, 2009, 09:01 PM
Hello everyone.

Yesterday i started using MetaX to tag the movies in my iTunes library. After some trial and error, i was able to figure out the basics, and queue up a list of about 50 movies to get tagged overnight. It worked beautifully.

NOW, however, MetaX does not retrieve ANY results from tagchimp, amazon, or anywhere for any of my movies (even the ones that had worked just fine last night). In other words, no hits show up in the left "search" column like the were last night. So far i have tried removing the app via AppZapper (in order to kill preference files as well), and also disabled my Mac's firewall. Nothing seems to change anything. I search for a movie just like i did last night, metaX gives me the spinning circle for 15 seconds or so, and then nothing.

I know Lostify is out there, but i have heard that does not have a queuing option, which i REALLY need as i have a few hundred movies, and many more TV shows to tag.

Is this possibly a tagchimp issue? has anyone tried tagging today?

Thank you so much for any help.



Shuttleworth
Oct 2, 2009, 09:15 PM
The Amazon part has been out of operation for a while, but TagChimp has been working ok (IME) . I did some episodes of The Wire earlier on and it found them on TagChimp fine.

acosmichippo
Oct 2, 2009, 11:17 PM
Well, it turns out they are actually having database issues. Here's an email I sent to tagchimp with a reply:






Hello ****

We've been experiencing database issues since 3:00pm EST. The data is still there, we just can't retrieve it. We're trying to determine why.

***
========================================


Comments: Hello

Yesterday i started using MetaX to add tagchimp tags to my itunes library, which was working beautifully... but today the metaX searches are not retrieving anything, and even manual searches on your site are fruitless - even for movies i successfully found yesterday.

Am i possibly doing something wrong, or are you updating the database or something? *Normally i wouldn't be so antsy, but i only just started tagging, and i couldn't find any info with a google search.

thank you so much for any info.

****

Shuttleworth
Oct 3, 2009, 12:02 AM
I was using it at around 17:00 GMT+1, dunno what that equates to in EST! Hope they get it sorted, I'll have some more to do tomorrow (though at least I have yesterdays ones in the MetaX archive, so I'll only need to change a few things to do them manually).