PDA

View Full Version : Problem With ATV/Boxee Movies Streaming Over Network (SLOW)




OmegaRed1723
Oct 7, 2009, 08:13 PM
Hi all,

I'm having an issue with my ATV streaming movies from my MBP over my wireless network. For the first two months I owned the ATV I had no problems streaming. Movies would start instantly and play though with no lag or buffer issues.

Then two nights ago when I tried to play an episode of Mad Men, I noticed that the photo "preview" of the episode didn't display—instead I got the spinning gear. When I selected 'play' it took over 4 minutes for the episode to begin playing, after which there were horrible buffer issues for the first 2 minutes of play. Annoying, but I shrugged it off.

The problem persisted this evening, as again I tried to stream a film from my MBP to the ATV over the network. This time when I selected the file the photo preview did show up. However, when I selected 'play' it took more than 5 minutes for the film to begin, and I encountered the same buffer issues as the night before.

What gives? None of my network settings/preferences/etc. have been changed. I use reserved IP addresses (through my Airport Extreme Base Station) and the ATV has no trouble seeing the files on my MacBook. For two months I was absolutely LOVING my ATV, and for it to start working so poorly out of the blue is perplexing. If anyone could shed some light on a potential problem I'd be most appreciative.



celica73
Oct 8, 2009, 01:53 PM
Have you recently upgraded the firmware on your airport extreme? Versions 7.4.x seem to have some know compatibility issues when syncing to the Apple TV (I know mine did, and other report it as well).

7.3.8 is the last "good" firmware for me.

Scott

Chipskip
Oct 8, 2009, 05:45 PM
Have you been tried the classic restart of you MBP, aTv and/or airport?

I suggest asking your aTv/Boxee questions on the boxee forums (http://forum.boxee.tv/) the devs are there and can get you to post logs to see if anything funny has happened to your box.

When I have had issues before the XBMC & Boxee forums have always had the answers.

OmegaRed1723
Oct 8, 2009, 09:16 PM
I've been using Airport version 7.4.2 prior to my purchasing the ATV, so I don't think that's the issue. I've also tried restarting all the hardware in an attempt to "reset" things...no luck. I'll try the Boxee forums to see if that group is aware of a possible fix. Thanks!