PDA

View Full Version : Apple TV will not download movies only.




littfam
Oct 10, 2009, 06:54 PM
I have been an apple tv loyalist for over three years now, and have loved it so far. Yesterday I noticed a very baffling problem. I have not used the ATV to rent movies for a couple of months, and last night I decided to rent a movie, but it would not download! It says it is downloading, but remains at 0%. I thought it might be the movie, so I rented another, with the same problem. Here is where it gets weird......When I either check for downloads to try to download the movies, My entire network stalls (no connection at all from Qwest DSL wireless router/modem.) After a couple of minutes the network resolves itself, and I have a connection. I can use the ATV to browse the itunes store, sync to my macbook, watch trailers, and even purchase and download songs. In other words the ATV is working almost perfectly except when I try to download an HD movie. When I use the ATV to test my network connection, it sometimes has a hard time also, and get an error (-3150).

Anybody have any ideas.



CenturyLink
Oct 12, 2009, 04:06 PM
I have been an apple tv loyalist for over three years now, and have loved it so far. Yesterday I noticed a very baffling problem. I have not used the ATV to rent movies for a couple of months, and last night I decided to rent a movie, but it would not download! It says it is downloading, but remains at 0%. I thought it might be the movie, so I rented another, with the same problem. Here is where it gets weird......When I either check for downloads to try to download the movies, My entire network stalls (no connection at all from Qwest DSL wireless router/modem.) After a couple of minutes the network resolves itself, and I have a connection. I can use the ATV to browse the itunes store, sync to my macbook, watch trailers, and even purchase and download songs. In other words the ATV is working almost perfectly except when I try to download an HD movie. When I use the ATV to test my network connection, it sometimes has a hard time also, and get an error (-3150).

Anybody have any ideas.

Hey littfam, this is Brian with Qwest. That's an odd issue to have, but it's possible your connection drops due to issues on your Qwest DSL line. If you would like me to take a look at it, and see if there's anything we can help with, send me an e-mail at TalkToUs@Qwest.com. I'll be happy to help with what I can.

Thanks,

B
Consumer Affairs Manager
Qwest Communications
www.socialmedia.qwest.com