PDA

View Full Version : Visual Voicemail Issue After Blackra1n Jailbreak




JUSTQUAN
Oct 12, 2009, 12:13 PM
is anyone else having this issue? if so and you solve the problem can you tell me how i can do it myself. all help would be greatly appreciated.

my issue is i can not access my voicemail using visual voicemail. i reset my password dialing 611, i recorded another greeting and so forth. but from the iphone it hangs then ihave a pop up saying unable to connect to voicemail. i called at&t but no help there either so i'm coming to you guys.



KidStallyn
Oct 12, 2009, 12:23 PM
is anyone else having this issue? if so and you solve the problem can you tell me how i can do it myself. all help would be greatly appreciated.

my issue is i can not access my voicemail using visual voicemail. i reset my password dialing 611, i recorded another greeting and so forth. but from the iphone it hangs then ihave a pop up saying unable to connect to voicemail. i called at&t but no help there either so i'm coming to you guys.

had this problem a while back....spent about an hour getting no where with cust service....decided to turn off 3G....and whammo....it started working.....worked ever since.....

MikePA
Oct 12, 2009, 01:04 PM
is anyone else having this issue? if so and you solve the problem can you tell me how i can do it myself. all help would be greatly appreciated.

my issue is i can not access my voicemail using visual voicemail. i reset my password dialing 611, i recorded another greeting and so forth. but from the iphone it hangs then ihave a pop up saying unable to connect to voicemail. i called at&t but no help there either so i'm coming to you guys.

I have almost the same problem. I used the 'Press and hold 1" procedure to reset my vmail password and create a custom greeting and when I call my phone and don't answer, I hear the custom greeting and can leave a message. However, I am never notified I have a voicemail message. I tried both a Network reset and turning off 3G, neither helped.

billwynne
Nov 5, 2009, 10:30 AM
The first time I tethered my iphone with Benm the profile it added caused two things to stop working on the phone. First was the internet and second was visual voicemail. Removing the profile works but then you lose tethering. I dont know of a fix but would like to know if someone knows what to do. Just pushing the 1 for now to get to voicemail...

dhlizard
Nov 5, 2009, 10:32 AM
Reset Network settings sometimes works

kstrat
Nov 5, 2009, 04:48 PM
Had the same problem, try loading the different profile which should enable both vvm and tethering
located here: http://m.peacefulinsanity.com/Tether.mobileconfig

mentioned on this site:
http://www.mobilecrunch.com/2009/11/03/tutorial-how-to-tether-on-an-iphone-3g-or-3gs-running-os-3-1-2/

Sledutah
Nov 5, 2009, 05:15 PM
I'll give it a try. I've been fighting this thing for 2 days. I lost count how many times I've restored to new. The first 2 times I ran blackra1n, then cydia locked up whenever I tried to install any file. Finally got that working with no problems. But now I cannot get tethering to work without breaking something else (VVM/MMS). I'm about at the end of my rope.
I wish I wouldn't have tried updating from 3.01 since it was working fine :mad:

E3BK
Nov 5, 2009, 05:15 PM
Reset Network settings sometimes works

If that doesn't work, try Reset All Settings. This fixed both my wifi & VVM issues.

Sledutah
Nov 5, 2009, 06:21 PM
Had the same problem, try loading the different profile which should enable both vvm and tethering
located here: http://m.peacefulinsanity.com/Tether.mobileconfig

mentioned on this site:
http://www.mobilecrunch.com/2009/11/03/tutorial-how-to-tether-on-an-iphone-3g-or-3gs-running-os-3-1-2/

I'll give it a try. I've been fighting this thing for 2 days. I lost count how many times I've restored to new. The first 2 times I ran blackra1n, then cydia locked up whenever I tried to install any file. Finally got that working with no problems. But now I cannot get tethering to work without breaking something else (VVM/MMS). I'm about at the end of my rope.
I wish I wouldn't have tried updating from 3.01 since it was working fine :mad:

Update: Finally, everything seems to be playing together. I followed the directions above and had to reset the network settings a few times while checking everything out (wifi, vvm, mms , wireless, internet). I'm in the process of reloading everything back on my phone so I can hopefully get some work done tomorrow :)

marcozark
Nov 16, 2009, 10:09 PM
Thank you ...finally everything is working.

once I installed http://m.peacefulinsanity.com/Tether.mobileconfig from phone browser, visual voicemail showed up. I tested by resetting voicemail password to same password and finally, messaeges came through. yeah!!

I have a 3g 8gb on att 3.1.2 software --- tried all methods (reset settings) (turn of 3g)with the http://help.benm.at/help.php provided mobileconfig, this allowed tether but not voice mail.

way to go and kstrat.

I will email blackra1n...geohott dude about this......

Blackra1n visual voicemail voice mail fix at&t Blacksnow

^.....................................listed for google searches

jimedington
Nov 20, 2009, 09:29 AM
kstrat "Had the same problem, try loading the different profile which should enable both vvm and tethering
located here: http://m.peacefulinsanity.com/Tether.mobileconfig

mentioned on this site:
http://www.mobilecrunch.com/2009/11/...ning-os-3-1-2/"

This worked on my pwnaged 3.1.2 3gs. I was about to unjailbreak because dialing '1' just isn't acceptable... I had to delete the benm tethering and then reset the phone.

iPhone visual voicemail jailbroken

cashonly
Nov 25, 2009, 05:35 PM
Had the same problem, try loading the different profile which should enable both vvm and tethering
located here: http://m.peacefulinsanity.com/Tether.mobileconfig

mentioned on this site:
http://www.mobilecrunch.com/2009/11/03/tutorial-how-to-tether-on-an-iphone-3g-or-3gs-running-os-3-1-2/

TYVM!

Worked like a charm!

GeeBananas
Dec 9, 2009, 04:53 PM
Worked great....people kept telling me my voicemail was full and I was puzzled. I guess I hadn't noticed in over a month when I jailbroke with blackra1n RC2.

Joe G
Dec 26, 2009, 11:32 AM
Had the same problem, try loading the different profile which should enable both vvm and tethering
located here: http://m.peacefulinsanity.com/Tether.mobileconfig

mentioned on this site:
http://www.mobilecrunch.com/2009/11/03/tutorial-how-to-tether-on-an-iphone-3g-or-3gs-running-os-3-1-2/

This worked for me! Thanks for posting!

phpeters87
Dec 27, 2009, 11:56 AM
kstrat "Had the same problem, try loading the different profile which should enable both vvm and tethering
located here: http://m.peacefulinsanity.com/Tether.mobileconfig

mentioned on this site:
http://www.mobilecrunch.com/2009/11/...ning-os-3-1-2/"

This worked on my pwnaged 3.1.2 3gs. I was about to unjailbreak because dialing '1' just isn't acceptable... I had to delete the benm tethering and then reset the phone.

iPhone visual voicemail jailbroken

Thanks, works great and I have Visual VM back and can hear/change my Custom Greeting and/or set it to Default.

omarmanfredy
Feb 4, 2010, 12:21 PM
Hello Guys:

My 3.1.2 3gs is jailbroken and have internet tethering working .
Actually Im having problems with my visual voicemail(didnt work). The thing is that when i Go to settings ... general... the profile (us att/ Benm) didn't appear.

It is safe to install the new profile(peacefullnsanity) without removing the one that its installed(The one that its just not there