PDA

View Full Version : Very, very strange iPod problem


w00tmaster
Jul 24, 2004, 08:12 AM
Hey all,
I have a 3rd gen 15GB iPod, and it works almost flawlessly. I say almost because it has a very, VERY bizzare problem when I try to play one track. That track is Dr. Paul Pimseuler's Mandarin Chinese 1 audiobook. I have other audiobooks that are longer(even part 2 of the series) and they all work fine. However, on this particular track, I get very peculiar playback. Usually it plays fine, but randomly it will skip to the next track(part 2). It skips at random places in the track and at random intervals after I start playing. After it skips, it refuses to go back. I hit the next/previous track button, and the screen will flip to part 1 again, then immediatly go back to part 2. If I go to the menu and try it again, same thing. Sometimes if I go play something else then come back, it will work for a while but then it will start messing up again. It has even locked up my iPod when I tried to force it to play before :eek:
Anyone have any idea how I can fix this?
Yes I do have the latest edition of the firmware.

question fear
Jul 24, 2004, 08:49 AM
this is kind of a silly question, but does it work in itunes? i just wonder if its your audiobook recording and not the ipod if its just that one book.
just a thought.

w00tmaster
Jul 24, 2004, 09:02 AM
this is kind of a silly question, but does it work in itunes? i just wonder if its your audiobook recording and not the ipod if its just that one book.
just a thought.

Yeah, works fine in iTunes.

cslewis
Jul 24, 2004, 10:02 AM
Wipe it off your ipod and reload? Maybe it was corrupted when it was imported into your pod. :confused:

jimjiminyjim
Jul 24, 2004, 10:03 AM
Edit: Same as previous poster (i'm just a little slower) ;)

w00tmaster
Jul 24, 2004, 11:54 AM
Wipe it off your ipod and reload? Maybe it was corrupted when it was imported into your pod. :confused:
I did a complete re-sync, same problem...

jimjiminyjim
Jul 24, 2004, 12:24 PM
Did you re-rip the track to iTunes before the re-syncing of the pod?

w00tmaster
Jul 24, 2004, 12:49 PM
Did you re-rip the track to iTunes before the re-syncing of the pod?

I bought it off of audible.com, so no.

comictimes
Jul 24, 2004, 01:53 PM
I've only bought like one thing from audible.com, so I don't know it very well, but could you try re-downloading the track to see if it just got screwed up when you downloaded it?

akboarder24
Jul 24, 2004, 01:56 PM
My iPod started doing that with regular tunes. Soon it went kaput. After that happened, I just reformatted the hard drive and reloaded everything, and it's been like a charm ever since..probably 2 years now.