PDA

View Full Version : Logic Express 8/ output?




theosbass
Nov 2, 2009, 12:19 PM
Just wondering if anyone might be able to answer this...

I'm trying to record some tracks on Logic Express 8. I have an Allen & Heath USB board hooked up and i'm getting a signal to record to track. ( via microphone)
All seems well but when I try to play it back it appears to be playing , with audio level meters moving, but I cant get any output audio through my internal speakers or through headphones. ?? Its playing back, but no sound.
I've looked everywhere on here but cant find my answer.

Yes, i'm VERY new to recording but thought this was simple enough, wrong!

Hope I get a solution, my brother is in on vacation and i'd like to put down a couple of tracks of us playing music together.:confused:



pkoch1
Nov 3, 2009, 12:01 AM
Just wondering if anyone might be able to answer this...

I'm trying to record some tracks on Logic Express 8. I have an Allen & Heath USB board hooked up and i'm getting a signal to record to track. ( via microphone)
All seems well but when I try to play it back it appears to be playing , with audio level meters moving, but I cant get any output audio through my internal speakers or through headphones. ?? Its playing back, but no sound.
I've looked everywhere on here but cant find my answer.

Yes, i'm VERY new to recording but thought this was simple enough, wrong!

Hope I get a solution, my brother is in on vacation and i'd like to put down a couple of tracks of us playing music together.:confused:

Check your output settings. Chances are, your audio is trying to output back through your A&H interface, and you would either want to redirect that to your internal speakers, or plug speakers/headphones into the A&H.