PDA

View Full Version : How do you turn down Audio Input Level??




johnnnnn
Nov 4, 2009, 12:07 AM
I'm using my recently bought "Video Capture for Mac" and for all the stuff I record off my TV, whenever there is a loud noise it sounds staticy. I was told to turn down my audio input level. But I have no clue where that is.

I've tried turning down the TV, that didn't work. I've tried looking for options in the Pinnacle Video Capture program, but there aren't any options. So I'm stuck with static.

Help?



spinnerlys
Nov 4, 2009, 12:12 AM
System Preferences > Sound > Input

Does that help?

ChrisA
Nov 4, 2009, 09:49 AM
System Preferences > Sound > Input

Does that help?


This works and you need to do it. But in addition your source might just be over driving the audio capture hardware. No amount of moving a slider in a dialog box can fix that. If this is happening then you need to attenuate the signal. Most decent capture devices will have and LED level indicator on the front and a physical knob for setting the level. If you continue to have problems consider getting a better capture device for the audio.

The slider may do the trick and be all you need. But it may not have enough range of adjustment. Try it.

johnnnnn
Nov 4, 2009, 06:19 PM
System Preferences > Sound > Input

Does that help?

It literally has 0 effect on the sound. There's 2 options here, "internal microphone" (which doesn't effect the capture card) and "line in" also does nothing.

And my capture card has no knob or anything :(