PDA

View Full Version : 10.6.2 broke my Mail plugin! :-(


MacBytes
Nov 10, 2009, 03:29 PM
http://www.macbytes.com/images/bytessig.gif (http://www.macbytes.com)

Category: Tips and How To's
Link: 10.6.2 broke my Mail plugin! :-( (http://www.macbytes.com/link.php?sid=20091110162918)
Description:: Apple has changed the way that Mail.app interacts with plugins in Snow Leopard. As a result, today’s 10.6.2 update is likely to break some plugins. Fortunately, developers are only too aware of the issue, and are pushing out 10.6.2-compatible plugins quickly.

However, where the developer is less responsive, there are some Terminal commands which could reregister broken plugins and get them working again....

Posted on MacBytes.com (http://www.macbytes.com)
Approved by Mudbug

jayducharme
Nov 10, 2009, 03:57 PM
I just hope that Apple has fixed the dang bug where any new RSS will flood the RSS inbox with all the old deleted messages.

no.1 Apple Fan
Nov 10, 2009, 04:19 PM
It broke GrowlMail for me.

Adam0306
Nov 10, 2009, 04:29 PM
It broke my Mail Appetizer.

roadbloc
Nov 10, 2009, 04:48 PM
It broke GrowlMail for me.

same :mad:

Zortrium
Nov 10, 2009, 11:15 PM
It broke GrowlMail for me.

Easily fixed. (http://www.macstories.net/tutorials/mail-plugins-10-6-2-compatibility-herald-letterbox-quotefix-growlmail/)