PDA

View Full Version : Airport Express Connection Issues...


PrometheusG5
Jul 28, 2004, 07:44 PM
I am currently traveling, and the hotel I am in has in-room broadband. However, when I use my Airport Express, I am unable to log on to the Internet. If I directly connect with an Ethernet cable, it works. My PowerBook sees the base station fine, and the base station thinks it's connected to the Internet (and the green light is steady), but no connection.

Any suggestions? Could it be the way they have Internet connectivity set up here - for example, if they are already using DHCP and NAT, would that affect my ability to connect via AXP?

Koodauw
Jul 28, 2004, 08:48 PM
Hey I am traveling with my Airport Express as Well!!!!!!! It really has been a plus to have. We have two of us, (one 12'' PB, and one 15'' PB) and because of it, we can both get on the net very easily. Good Job Apple!!!


I did run into one problem though. I had to turn OFF, the " Use Interference Robustness" to get it to work. Not sure why, but it just would connect with that on. Even though it was always on at home. The network would show up, but it wouldn't let me join. Just gave me a generic "Could not join the network error." I'd say give that a shot.

PrometheusG5
Jul 28, 2004, 08:56 PM
Well, it's not giving me any connection error...I can join the Airport network fine...it seems that the Express adapter isn't passing along some setting (my hunch is DNS) to the clients.

PrometheusG5
Jul 28, 2004, 09:01 PM
Having said that, how can I look up the IP address of my current DNS server? (Something akin to Windows' IPCONFIG command?)