PDA

View Full Version : Disable SMS to avoid SSD delays




edcrusher
Nov 30, 2009, 12:22 PM
Seems some ppl experiments delays when the SMS ask the SSD to park heads (What, no heads here), then the SSD is disabled for a few seconds.
*dont try if u r on HD

sorry if discused before , didnt found it, w/ the search :)

fix:
terminal:

$sudo pmset -g

if return 1, = SMS is enabled

to Disable:
sudo pmset -a sms 0
sudo pmset -g, if returns 0, then success

to Enable:
sudo pmset -a sms 1
sudo pmset -g, if returns 1, then success

credits: http://petabytes.tumblr.com/



jrabbit
Nov 30, 2009, 01:13 PM
Here's a link to a bit more information (in English, too):

http://www.xlr8yourmac.com/archives/jul09/072409.html#S25763

As mentioned in the article, you might also wish to turn off waking when opening the lid, disabling hibernate mode, and removing the sleepimage file.