PDA

View Full Version : eMac's fan likes to 'play' on all my Garageband songs!


wowser
Aug 4, 2004, 12:52 PM
Right, I am trying to record an acoustic guitar through a Shure SM57, which is then plugged into my eMac's line-in jack. The guitar is quite faint, butr what is more annoying is the way the fan noise overwhelms the recording. I am thinking about buying a preamp - WHilst this will solve my faint guitar problem, will it be any use in helping to fade out the fan noise? I have tried fiddling with the effect setting to get rid of the noise, but with little success. My room is quite small, which doesn't help, either. Will a preamp be worth it?

kerb
Aug 4, 2004, 01:04 PM
is the fan being picked up by the mic?

I wouldn't have expected that from a uni-directional mic like an SM57

also SM57s are only really good for recording instruments where a significant amount of air is pushed. A preamp would solve the faint sound issue but would also boost any accompanying noise. Try looking into a condensor mic for acoustic guitars.

wowser
Aug 4, 2004, 02:04 PM
I was kindas expecting the same thing from the Shure, but the fan is still there. I found a Behringer preamp for 30 quid, so even if it doesn't work terribly well, all is not lost.

James L
Aug 4, 2004, 03:14 PM
Hey,

First off, and you mentioned it yourself, the signal into the audio in jack of a mac is not powered, which is why your volume is so low. Preamps are a must!

More importantly, however, is how close are you sitting to your computer? Make sure when you record you are positioned in a nice, quiet area removed from any background sounds (like your computer). When I record an acoustic with a mic into GB I always leave a bit of lead time on my tracks, to allow me to hit record, move away from my machine to a quiet area, then record my part. I then go back and delete the crap from the beginning of the track where I wasn't recording. Not as elegant as having an engineer in another room hit record while you play in a soundbooth, but the principle is the same!

Cheers!

wowser
Aug 4, 2004, 03:21 PM
When I record an acoustic with a mic into GB I always leave a bit of lead time on my tracks, to allow me to hit record, move away from my machine to a quiet area, then record my part. I then go back and delete the crap from the beginning of the track where I wasn't recording.

Cheers!

hehe - i think most people do that, and it's all part of GB magic ;)

Well, I am suck a dumbass! I have been selecting 'internal mic' for my recording method! How STUPID OF ME!!!! Anyway, i tried it with the ACTUAL sm57 input, and whilst is is faint, it is fan-free!

I have bought a dirt cheap Behringer MIC100 preamp on eBay today. I hear these are not wonderful, but they do the job. Has anybody used one of these?

bostonwhaler1
Aug 4, 2004, 07:22 PM
Wowser,

Too bad you figured out about the "internal mic" thing on your own, because I was going to have a right go at you for a minute there! :) I've made the mistake many times myself. I bought a $500 mic a while back and couldn't figure out why it sounded SO BAD for so long. The fan noise didn't even help me clue in, cause I thought the new mic was just that sensitive! ha ha.

wowser
Aug 5, 2004, 05:18 PM
HAHA - I would be pissed if i thought my new 500 dollar mic sounded like the internal one! I don't think i would even use the internal one for iChat . Can you imagine? : "WHAT? Sorry - I can't hear you - there is this fan noise in the background"