PDA

View Full Version : G4 Dual 867 Won't boot from HD or CD.


MacFocus
Aug 5, 2004, 09:06 AM
I have a G4 dual 867. It always worked flawlessly in OS-x (jaguar and Panther)
I got a new G5 and so the 876 get a new task.

for the next couple of months it has to boot in OS9.

Old setup:
Panther 10.3.4./ 60 GB sytem HD 2 x 80 GB striped HD(softwareRAID)
1.25GB RAM
Superdrive + old CD-rom drive.

The problem is that when I formatted the disc sometimes shows and sometimes it doesn't.
Boot from Norton CD- Machines boot fine but no disc available
Boot from OS-9 CD- Machines boot fine but no disc available

After reformatting the disc in another machine isstall was possible. In fact I could even use the damn thing. Only problem was very slow copy from/to our Ethershare server. (16 minutes for 1 MB)

I didn't trust the install and decided to install again.
So now it;
- won't boot from any CD
- When I press any button during startup, I on;y get a lightened screen, but nothing on it.
- When trying to boot from the HD it seems like an extension conflict. (which is very hard, because it should only load the CD driver & the USB driver)

I've perfomed a Open Firmware reset, PMU reset, changed the battery, removed the extra RAM to its factory default, changed HD's etc.

Does anyone have any idea?

HELP!!

To be complete; I've tried to use all 3 discs in different setups/positions/ATA channels.

caveman_uk
Aug 5, 2004, 09:45 AM
Are all the IDE cables properly seated?

MacsRgr8
Aug 5, 2004, 03:44 PM
Does your Mac boot from the CD if you disconnect the Hard Drive?

MacFocus
Aug 6, 2004, 12:49 AM
Are all the IDE cables properly seated?

Yes they are. I,ve tried using different discs and connecting disconnecting cables/drives.
It will start booting from the disc on the ATA 66 bus (the bus for disc 3 and 4) but hang halfway startup. It will boot with extensions off.

But as soon as I touch a key on the keyboard then it won't boot.
It just gives me a lightend screen. (I noticed that when starting with an 23" display it lightengs the screen in 2 steps during startup. the first step is a sort of low intensity mode, after a few second the screen lightens in its normal mode)

Why can't I boot from CD?
It did before.

Cuckoo
Aug 6, 2004, 01:41 AM
In the manual of my G4 i once read, that the G4 does not function if any IDE device is set to Cable Select, so it has to be either Master or Slave.

Hope it helps.

Cuckoo