PDA

View Full Version : G4 Quicksilver DP 800 won't boot




henhao
Dec 3, 2009, 08:06 PM
I just set out to initialize the drive of my old G4 800 DP, using the system disc. Everything began fine but when I returned the screen was black, and video wasn't being picked up. I decided to force reboot and start over, but now I cannot get my mac to boot at all. Black screen with no video. Cannot boot from firewire target drive. Machine won't recognize system disc. When I boot there is no chime. I hear the machine apparently working hard to read the system disc but nothing happens and it eventually ejects the disc. I've tried 3 different discs, so I know it's the machine not the disc. Pressing "option" at startup has no effect. I also know it's not my LCD, as it works fine with my other machine. Anyone have any idea about what's going on here and what I can do to regain access to my machine? Thanks.



MacVidCards
Dec 3, 2009, 08:50 PM
reset PRAM yet?

henhao
Dec 3, 2009, 10:16 PM
yes, I held down the key combination for three chimes. No change though--still can't boot from disc or firewire drive.

mchalebk
Dec 4, 2009, 08:39 AM
I had a Quicksilver Dual 800. When this would happen to me, I would push a small button on the logic board (if I remember correctly, it was in the upper corner nearest the front when you open the case, near the battery). I believe you're only supposed to push this once. That always seemed to work for me.

Also, it's possible you might need a new battery.

lannister80
Dec 4, 2009, 12:16 PM
Yep, that is the power controller reset switch (old name was CUDA, I forget what it's called now)

Press it once and ONLY ONCE when the machine is off, then try to boot. Also check your battery as the previous poster said.