PDA

View Full Version : iPhone 3.1.2 Unlocked/Jailbroken with Pwnage/UltraSnow




Aboo
Dec 30, 2009, 08:59 AM
Hi Folks,

I have a question. I recently decided to jailbreak/unlock an older 3G iphone that I had, so that I could use it while I travel abroad (with local sim cards of course!) In any case, when I completed this process, and I try to download and install applications from the App Store, the applications download fine, but don't open up (run on sentence, I know, sorry!). So when I tap the application, it opens for about a second and then automatically closes.

Is there a different jailbreak/unlocking tool that I should use to avoid this problem? I have tried removing the applications and redownloading/installing them, but to no avail. I also tried to re-jailbreak, the phone using Pwnage and UltraSnow to unlock, but to no avail. I wanted to see what options I have at this point in getting my applications working again.

Thanks again and Happy New Year everyone!!!



dhlizard
Dec 30, 2009, 09:32 AM
Hi Folks,

I have a question. I recently decided to jailbreak/unlock an older 3G iphone that I had, so that I could use it while I travel abroad (with local sim cards of course!) In any case, when I completed this process, and I try to download and install applications from the App Store, the applications download fine, but don't open up (run on sentence, I know, sorry!). So when I tap the application, it opens for about a second and then automatically closes.

Is there a different jailbreak/unlocking tool that I should use to avoid this problem? I have tried removing the applications and redownloading/installing them, but to no avail. I also tried to re-jailbreak, the phone using Pwnage and UltraSnow to unlock, but to no avail. I wanted to see what options I have at this point in getting my applications working again.

Thanks again and Happy New Year everyone!!!

I believe there is a fix for that on Cydia called "afc2add

netjr
Jan 12, 2010, 11:50 AM
I believe there is a fix for that on Cydia called "afc2add

Same thing with my 3g, after blackra1n it...
Worst part itīs i tried reboot it, and it stays in apple boot screen...
I had to restore it, blackra1n it again and still closing apps...

I will try afc2dd... And i tell if it worked...

:confused: