PDA

View Full Version : HP iPod 4th gen. 40gb help!




BlackiBook
Jan 4, 2010, 01:20 AM
I need the help of you ipod geniuses! Okay so I got a 4th Gen. 40gb HP iPod on CL for $5... Well I cant get it to work, at first all it would do is show the apple logo and then the folder and exclamation point and shut off, over and over again! I tried reseting it multiple times and it would just start up again with the same symptoms. So then I tried putting it into disk mode but it wouldn't go! I connected it to my MBP and nothing is happening! Okay well after about an hour of playing it finally switches to the do not disconnect screen but it still isn't showing up in iTunes.... Well I opened the ipod up and disconnected the hard drive and battery for about 20 minutes and put it back together but same symptoms again but this time it lets me put it in disk mode! It showed the check marked screen and then I plugged it in and the do not disconnect reappeared and was blinking but now it is solid again and the only difference is it say that it is still in disk mode.... Any ideas as to what is wrong and what I might do to fix it? Thanks in advance!



instaxgirl
Jan 4, 2010, 07:33 AM
Open disk utility and erase it, then see if it shows up in iTunes and if you're able to restore it.

This sometimes works, but if you're hard drive's really gone then you'll have to get a new one.

BlackiBook
Jan 4, 2010, 10:45 AM
Well it was really just to add to my collection iPod hard drives are still a little too expensive for me to replace in an iPod that won't really be used! Also it doesn't show up in disk utility so I guess I am just going to call it quits! Thanks for your help!

BlackiBook
Jan 6, 2010, 11:18 AM
I ended up just taking out the iPods bad hard drive and replaced it with the hard drive of a 20gb iPod 4th gen that had it's logic board fry.... Works great now with only half the space!