PDA

View Full Version : External HDD Data mysteriously not showing up?????




shaun0207
Jan 21, 2010, 09:19 PM
Good Evening:

I got a very wierd issue going on with my 2TB Western Digital External HD that is connected to my Macbook Air.

All of my folders show the contents when using Windows XP (thur BootCamp) except for one folder, which I have all my movies in. The folders has 24GB of movies in it that I transfered to my external drive from another external HDD while using Snow Leopard (dont know if that matters).

Well I cant see any of the movies in that folder when it open. Its completely empty. But when I check the properties on it shows 24GB. However last night I transferd 15 movies into the folder (They are included in that 24gb) and I can see all 15 movies. But not the rest.


Any ideas?



alphaod
Jan 21, 2010, 10:22 PM
What is the drive formatted as? (ie: HFS, NTFS, etc.)

shaun0207
Jan 22, 2010, 08:32 AM
What is the drive formatted as? (ie: HFS, NTFS, etc.)

Almost positive its NTFS. I will have to check it when I get in. But I have Read & Write Access to it using Paragon NTFS for MacŪ OS X.

nexp
Jan 22, 2010, 09:17 AM
Have you tried changing the folder name in windows, and then connect it again to MacOS?

I had a similar problem with external HDDs that was solved that way...


nexp

shaun0207
Jan 22, 2010, 09:49 AM
Have you tried changing the folder name in windows, and then connect it again to MacOS?

I had a similar problem with external HDDs that was solved that way...


nexp

No I haven't. I will try that as soon as I get home. Thanks.