PDA

View Full Version : Wireless connection problem




mark767
Jan 24, 2010, 09:27 AM
My computer (24" imac) is currently connected to my wireless home network and to the internet, however:

Airport is continuously changing from the following status:

Airport: On
Airport: Looking for Networks

It changes back and forth every 10 seconds or so and I cannot figure out why. I am using a Bell 2 Wire router that is auto updated to the latest firmware and cannot be manually updated.

I have changed my phones to all 6.0 models to reduce interference & changed router channels with no success.

Currently have SL installed, latest updates installed.

thanks for any help you can provide.



Mark.



robinbow12
Mar 6, 2010, 08:16 AM
Hi

I have the exact same problem.

I had the same problem with an older iMac and have just bought a brand new one: 10.6.2. The wireless connection is often stable for hours and then has periods where it drops out repeatedly. I noticed recently that every ten seconds or so, Airport is looking for networks and seems to be dropping the connection momentarily.

Have you solved the problem?

Many thanks

robinbow12
Mar 7, 2010, 04:46 AM
Apparently, after doing some research, it appears that the fact Airport is telling you it's 'looking for networks' is not an aberration - it's always done that, it's just that the latest version tells you it's doing it when you click on it. Doesn't solve the dropout problem, but clears up what it isn't.

One way I have found that does seem to stabilise Airport when it repeatedly fails to connect is to reset the mac by restarting holding down the cmd and alt plus the P and R keys.