PDA

View Full Version : Trouble connecting Linksys WRT610N to iBook G3




Mr_Brightside_@
Jan 25, 2010, 07:42 AM
Morning all, I've got an iBook G3 with the B AirPort card installed that has worked fine until trying to connect it to the Linksys WRT610N. No matter what settings I use, AirPort cannot connect to the router. I've updated the router's firmware to the latest version, and am only using WPA, as WPA2 is not supported by the card. I've switch between TKIP and AES, which hasn't helped either. Also, I've changed the router between everymode (Mixed, Mixed B+G only, B only), and that hasn't worked either. If anyone has had any luck connecting these two, let me know!



velocityg4
Jan 25, 2010, 07:59 AM
Maybe the Airport card is different, but all the 802.11b devices I have come across only support WEP not WPA.

Mr_Brightside_@
Jan 25, 2010, 05:31 PM
Maybe the Airport card is different, but all the 802.11b devices I have come across only support WEP not WPA.
The original AirPort card does support WPA, I've used it before and it has worked properly. It even automatically detects WPA when I click the network name, but doesn't connect properly.

highgeer
Feb 28, 2010, 01:44 AM
Mr Brightside - were you ever able to resolve getting your iBook G3 connected to your WRT610N via WPA or WPA2? I just bought a 610N a week ago and I've not been able to use WPA or WPA2 to connect. I was successful in connecting with security turned off completely, which obviously won't work in the long run. Then I tried WEP, which is the security mode I was using on my old router, and it worked as well. I would definitely like to move to WPA2 if that's possible?

I'm pretty Mac-ignorant, but I would have thought that because WPA and WPA2 are detected and listed as options, my iBook's wireless AirPort card would support these security modes?

Mr_Brightside_@
Feb 28, 2010, 11:05 AM
Mr Brightside - were you ever able to resolve getting your iBook G3 connected to your WRT610N via WPA or WPA2? I just bought a 610N a week ago and I've not been able to use WPA or WPA2 to connect. I was successful in connecting with security turned off completely, which obviously won't work in the long run. Then I tried WEP, which is the security mode I was using on my old router, and it worked as well. I would definitely like to move to WPA2 if that's possible?

I'm pretty Mac-ignorant, but I would have thought that because WPA and WPA2 are detected and listed as options, my iBook's wireless AirPort card would support these security modes?
At this point, I haven't. From what I know, the AirPort card in the G3 only supported WPA, so that's what I've tried using. When I was testing it, I used only WPA and switched modes between n/g/b, g/b, and b only, none of which worked. As far as I can tell, the problem comes from the router, somehow, rather than the iBook. I upgraded the router's firmware version just to be sure (I believe I have version 1, rather than 2) to no avail. Next, I'm going to try putting a custom firmware version on the router from here (http://www.dd-wrt.com/site/support/router-database). I haven't done so yet because I don't currently have access to the router, but I'm working on it.

highgeer
Mar 5, 2010, 01:25 PM
Thanks for the update. Let me know if you do get it to work. At this point, so that I can use the iBook on the router, I have the 2.4GHz band setup with WEP. Meanwhile, the 5GHz band is setup with WPA2-AES. :mad:

Mr_Brightside_@
Mar 6, 2010, 11:23 AM
Thanks for the update. Let me know if you do get it to work. At this point, so that I can use the iBook on the router, I have the 2.4GHz band setup with WEP. Meanwhile, the 5GHz band is setup with WPA2-AES. :mad:
That's a brilliant idea- I wasn't aware you could even do that. Do you have version 1 or 2 of the router? V1 prefix: CTG0
V2 prefix: CTG1
for the serial # I believe. I have v1.

highgeer
Mar 6, 2010, 03:10 PM
According to the label on the bottom, I have v2.

Mr_Brightside_@
Mar 6, 2010, 03:11 PM
According to the label on the bottom, I have v2.
Good to know, I'll check if I have the option to have different security for different bands.