PDA

View Full Version : Monitor won't boot on old G3


Video_Producer
Aug 20, 2004, 01:54 PM
I just tried installing a 17 inch flat panel LCD monitor (AOC) on a beige G3 running 9.1 and it says signal lost, I test ran it on a Quadra running 7.5 and my powerbook running 10.3.5. If I boot up the computer with the OS 9 disk the monitor comes up fine it also works if I use Disk Warrior to boot from, if I boot up on the old monitor then switch the cable the monitor works, it just won't boot from the harddrive. the previous monitor settings were stuck on 640X480, I only had 1 recommended resolution and no option in the pull down for "ALL", any ideas what might be happening.

RIch

MacsRgr8
Aug 20, 2004, 05:12 PM
Tried resetting PRAM?

(startup with < COMMAND > < OPTION > < P > < R > pressed until you heard 3 x startup chime)

seamuskrat
Aug 20, 2004, 06:03 PM
A few thoughts. Reset PRAM.
Check internal system battery, that may be bad.

Or it may simply be that the external 17 LCD is out of the range of the internal G3 video set. I know its rather limited in output so the LCD may be out of range in terms of resolution, refresh and color.