PDA

View Full Version : Powerbook Speaker Static Problem


gjimmy
Aug 23, 2004, 11:42 AM
I just bought a 15" Powerbook 1.5 Ghz Superdrive 512 megs ram (2x256) and it started doing something strange...

All of a sudden it will just start blasting a static noise out of the speakers. It will go through the external speakers I have plugged in, or through the computer speakers.

Also, the little light on the button next to the optical drive is on sometimes, off sometimes, and then flickers sometimes.


Any suggestions?

Thanks

do you think a USB hub would possibly cause this?

arzlog
Sep 28, 2004, 02:17 AM
I have PB 1.5GHz 17in and it starts doing sth really odd. I hear a static. It sounds like very old LP player. I can hear on speaker and earphone as well.

Oddly enough, it seems it sounds normal if I play songs in 'xmms.' So it could be a software issue.

##############################################

I just rebooted and it is ok now. I will see if it is intermittent or simply one time thing.

Counterfit
Sep 28, 2004, 03:48 AM
When I first got my PB, I had a problem like this. I though it might be hardware, but it went away with PRAM resets. I never found out what it was, because it went away after I wiped my HD in preparation for Panther.

paxtonandrew
Sep 28, 2004, 04:25 AM
I had the same problem with my PB, 15-inch, 1 gig, combo, just after I bought it. The noise has only (touch wood) come once, and when it happened, I sleeped the computer, woke it up, and the problem went away. I have no idea what caused it, but as the computer has been used more, a-lot of the original teething problems have gone away. So far So good. :cool: