PDA

View Full Version : SOLVED! My SP 1.25ghz PowerMac MDD is freezing now!




MrCheeto
Feb 15, 2010, 03:30 PM
As some of you may have read, I repaired my PowerMac G4 MDD about a month ago. At the same time I fixed a friend's FW800 because it was freezing.

Mine must have caught the same bug off of the other, because now it spontaneously freezes!!

I used the hints from last time and track the temp, it now sores up to 50+ after only minutes of YouTube or Quicktime, then locks up suddenly. Nothing else, no drives spin down, no lights, no flashing, no black screen, it simply ceases to be!

Besides that, it has worked fine all this time. I swapped HDD's, installed Tiger again and the problem persists! That solved it for me last time, so this is just odd.

Thanks.



dbculp
Feb 15, 2010, 08:37 PM
50+ is not unusual for a MDD, whenever I experience random freezes the first thing try is booting from a different drive, Random freezes are sometimes the first sign of a failing hard drive.

MrCheeto
Feb 15, 2010, 10:57 PM
Hmmm, well the drives are PATA, would removing a drive while it's running cause such symptoms? If so then I would beleieve that the drive has an I/O error suddenly and the computer acts as if it's been removed.

Let me try another drive ;)

MrCheeto
Feb 16, 2010, 06:05 PM
Wow! The thing has been running GREAT for 4 hours now at 100% CPU usage! It's sitting at 44.8 and hasn't conked out! Before, it would just freeze when it felt like it, sometimes at 32.x! :eek:

Clearly it's NOT a heat issue, I feel so blind! Thanks so much!

I took out the old drive and restored an image of the old drive onto it, not a single hitch so far!