PDA

View Full Version : Can't see shared computers




BLDun
Feb 17, 2010, 09:51 AM
I did a lot of searching but couldn't find an answer to help me. I am on a network here with about 5 or 6 other computers and normally I can see them under the shared indicator. However, recently sometimes they are there and sometime not and now today I have none showing up. I know they are all here and operational so what has happened? I have checked all I know to check and can't find a solution. I am running Snow Leopard (for months now) and recently (couple weeks ago) opened Boot Camp and installed windows xp. Any suggestions??



lllz
Mar 21, 2011, 08:43 AM
I did a lot of searching but couldn't find an answer to help me. I am on a network here with about 5 or 6 other computers and normally I can see them under the shared indicator. However, recently sometimes they are there and sometime not and now today I have none showing up. I know they are all here and operational so what has happened? I have checked all I know to check and can't find a solution. I am running Snow Leopard (for months now) and recently (couple weeks ago) opened Boot Camp and installed windows xp. Any suggestions??

Exactly the same problem. Does anybody know how to deal with it?

myjay610
Mar 25, 2011, 07:03 AM
Try connecting directly to the computers via command+K, then type in the computer name or IP address (are you using AFP or SMB?) Either way just try afp://IPaddress or smb://IPaddress and connect like you normally will. That will at least help you diagnose the problem, if you cannot connect directly then there is a configuration problem on the network. If you can, it is most likely mDNS (Bonjour) is not working properly and advertising the services.

Also, are all the computers on the same subnet? What is the IP range you are using for all of them?