PDA

View Full Version : How do I install OS x 4.7 on an eMac runing OS x 2.8?




cachito
Feb 20, 2010, 07:39 PM
I have an eMac (version = 2.1) with DVD drive serial YM2383TW-N9K-ff12 700 mhz. PPC G4 256 ram runing os 10.2.8 and I'm trying to install os 10.4.7 Tiger. I have the gray discs. When I insert the disc I got this gray screen whit a bunch of scripts that tells me drive not supported. Any solutions out there I need help ASAP Thanx.



spinnerlys
Feb 20, 2010, 07:47 PM
More information is needed.

What kind of DVDs do you want to use to install Tiger? Retail or the gray restore DVDs?

If it's the latter, then it won't work, as those are machine specific.

For future endeavours:

The following is taken from the thread titled "How to maximise your MacRumors troubleshooting experience (http://forums.macrumors.com/showthread.php?t=205018)" created by mad jew in 2006. It contains more elaborate information on the short extracts I took from it and should help you in finding appropriate help. I also made some additions after finding that thread.

Search for threads or guides containing similar problems.
MRoogle (http://mroogle.edesignuk.com/) is quite a good tool to search these forums.

Start your thread in the appropriate forum or sub-forum.
Here (http://forums.macrumors.com/) is the forum's main page with the list of all the sub-fora found here.

Use a specific thread title.
"Need help!!!!???? ASAP!!!" and its variants are not specific.

Find and post machine hardware and software configurations.
You can find out more about your Mac by going to the Menu Bar > :apple: > About This Mac > More Info ... (this button opens Applications / Utilities / System Profiler) > Hardware Overview.

Tell us your problem, and be specific. What is happening to your machine?
What Mac OS X version and what Mac do you use, ... .

How long has this been happening? What changes were made just before this started?

What have you already tried?

Respond to all posted advice with details of what happened.

Be wary of the (very) occasional bad advice.

Be patient.

Be courteous.

MacHamster68
Feb 21, 2010, 03:03 AM
yes the grey disc only work for specific models on the emacs
but to give you a answer we need a bit more info about your emac :confused:

The General
Feb 21, 2010, 04:14 AM
os x 4.7? os x 2.8? :confused:

spinnerlys
Feb 21, 2010, 04:22 AM
os x 4.7? os x 2.8? :confused:

OS X 10.4.7 and OS X 10.2.8. Just a typo.