PDA

View Full Version : Powerbook G4 startup problem




mandye
Feb 21, 2010, 07:16 PM
I've sold my Powerbook G4 and tried to reinstall the old MacOSX disk so as to wipe/clean the powerbook and remove the users. Now the disk is stuck in there and the thing just won't start up at all. It stays on the grey screen with the apple logo and just does nothing! Can anyone help me please?



matthemercyless
Feb 22, 2010, 01:17 PM
Have you tried holding down the mouse button immediately after you hit the power button to start it up?

BittenApple
Feb 22, 2010, 05:17 PM
Did you get it out?

mandye
Feb 22, 2010, 11:28 PM
Just tried the 'hold down mouse button immediately after pressing start up button' and it didn't work. The disk is still stuck in there.

BittenApple
Feb 23, 2010, 12:23 AM
Press it while either you restart the computer or start it up but don't let go of it.

You can also press the eject button the keyboard.

mandye
Feb 23, 2010, 05:21 AM
Hi Guys, I fixed it! Here's what I did for future reference...

"hold down the Command + Option + O + F keys while restarting and then typing in "eject cd" at the Open Firmware screen and then "mac-boot."

All good!

Thanks for your help.