PDA

View Full Version : I think my PowerMac G4 MDD is DEAD.




tekboi
Feb 24, 2010, 08:42 PM
Okay, I usually have my G4 running at least 12 hours a day. But recently, I went on 7 day vacation and the computer was computer was unplugged the whole time.

I returned home, plugged it in today and tried starting it up but nothing happened. I tried starting it through the monitor the first time and the light on the monitor came on but nothing but nothing else happened, the cpu didn't start. http://a3.vox.com/6a0123f18e84d7860f0123ddd0fefb860b-500pi

Then I tried starting it up from the cpu by touching the power button. It would light up but quickly fade away. The cpu will not power up either way. I tried changing the power cord. I tried moving the computer to another room and using a different outlet, but nothing happens. Does anybody know what the problem could be?



MrCheeto
Feb 24, 2010, 08:48 PM
Here's my solution vid (http://www.youtube.com/watch?v=8vs2U1VVAfM).

Here's my similar thread when the same thing happened to me ;)

MacRumors Forums (http://forums.macrumors.com/showthread.php?t=775638)

tekboi
Feb 24, 2010, 09:49 PM
thanks for that. I found the button located near the IED cables on the motherboard. And that's working for now. I really don't look forward to replacing the power supply since the price of them are sky high.

MrCheeto
Feb 24, 2010, 09:56 PM
Hm, that usually happens only when the battery can't hold a charge any more. *phwew* Lucky Dog, dawg!

I'm sorry, I forgot that my method disables any ADC capability, and you have an ADC display :P

OrangeSVTguy
Feb 25, 2010, 11:48 AM
Check your PRAM battery. It's a half-sized AA battery. Since you left it unplugged for a whole week, it drained it or it was already dead. The G4 should boot if the battery is dead as long as it wasn't unplugged from the mains. But you didn't have problems until you unplugged it.

Replace that PRAM battery.

MrCheeto
Feb 25, 2010, 12:34 PM
I highly recommend these (http://eshop.macsales.com/item/Newer%20Technology/BAA36VPRAM/) guys.