PDA

View Full Version : server admin to accepting serial number password




rangerfreak1
Feb 26, 2010, 09:12 AM
im going crazy here,i have tried for 2 day every which way i could think of to get this to work.iv tried different variations of the fist 8 digits of the serial number as well as the way it is written on the sticker and no luck.i dont believe the logic board has been replaced and when i try to do a serial number lookup on the apple web site nothing comes up with my serial number nor does anything come up on any other mac serial number lookup web sites.is there a way i can retrieve the serial number through terminal since this is a cluster node with no graphics card. im pulling my hair out here since i cant get remote install to accept the password.any ideas

thank you for your time



rangerfreak1
Feb 26, 2010, 10:50 AM
update:iv been able to get in through ssh with the serial number but i still can get in with the server assistant under the gui interface.i am useing 10.6.2 admin tools trying to access a g4 installing 10.5

rangerfreak1
Feb 26, 2010, 07:13 PM
figured it out, i was trying to use admin tools 10.6 to admin my g4 server installing 10.5

RedTomato
Feb 28, 2010, 04:46 AM
So was the solution to use admin tools 10.5?

rangerfreak1
Feb 28, 2010, 06:59 PM
yes that seemed to be the solution but now the remote install hangs at about 5% completion.