PDA

View Full Version : Upload errors on previously good site




mongohumor
Mar 9, 2010, 11:10 AM
This is frustrating:

My family website worked fine before, now when I try to upload the same content to MobileMe, I get this:

Publish Error
An error occurred while publishing file /private/var/folders/X5/X5YqsbE82RWhxU+8ZPF5f++++TI/TemporaryItems/com.apple.iWeb_13866_TEMP_289842654_2/sites/azwed/Vermont_files/rss.xml. Try publishing again later.[/I]

I worked with Apple for a couple of hours, with no fix. We created and uploaded a dummy website and that worked. Even deleted the files supposedly causing the error. No matter, another file causes the same error. It's almost like a timeout. This very same content worked fine before.

Any ideas?
Bryan.



Brian33
Mar 12, 2010, 11:45 AM
I had what was apparently the same error for the longest time. I'm using iWeb '08. I found that turning off "comments" and "subscribe" on my photo pages (I had no blog pages) would allow me to publish without an error.

After much googling, I found out that changing my MobileMe password fixed the problem (even with the comment feature turned on). My password had been long (like 32 characters!) and ended with a period, both of which violated the guidelines here: http://support.apple.com/kb/TA24721

Did your problem start after changing your password or turning on the comments feature?

Brian33.

mongohumor
Mar 13, 2010, 02:30 PM
Apparently the CNAME for my domain was web.mac.com and should have been web.me.com.

It would be a cheap shot to go into Apple's logic of moving from mac to me...so I won't.

Thanks for the reply!