PDA

View Full Version : USB-Midi Adapter Won't Work In Logic Or Sibelius, why not?




andalusia
Mar 12, 2010, 09:28 AM
This is probably going to be a really noobish question, but I'm desperate and I need some help.

I have tried three different Midi to USB adapters for my Yamaha Clavinova CLP-920 and cannot for the life of me get it to work with either Sibelius or Logic Express 8. Can anybody tell me how to set up my keyboard with OS X so that LE and Sibelius can recognise it and use it. The current adapter I am using is the LogiLink Adapter. It's plugged in now, and currently has the USB light on, but not the Midi or the middle green one.

I'm basically being stupid about this and need pointing in the right direction. Anything to help would be greatly appreciated.

Cheers.



ChrisA
Mar 12, 2010, 12:10 PM
The most common mistake is to reverse the two round MIDI plugs. Try both ways.

Make sure the LED flashes when you play notes on the piano. This means that you have the plugs in the right way.

You can test the setup by using the "audio midi setup" app. Make sure the piano is seen in there before moving to bigger apps like Logic

andalusia
Mar 12, 2010, 01:40 PM
So, the Out Plug goes into the In port, and the In Plug goes into the Out Port, or do I have faulty midi adapters?

Either way, it's working now. I feel like such a newb. Thank you very much for taking the time to post.

ChrisA
Mar 13, 2010, 01:11 AM
So, the Out Plug goes into the In port, and the In Plug goes into the Out Port, or do I have faulty midi adapters?....

When it comes to MIDI one device's "out" flows to the next device's "in".

andalusia
Mar 13, 2010, 04:06 AM
When it comes to MIDI one device's "out" flows to the next device's "in".

Thank you, I was under the impression In matches with In and vice versa.