PDA

View Full Version : Apple TV not working properly after restoring it




MythicFrost
Mar 14, 2010, 07:53 PM
Hi,

We bought ATV Flash and installed it on our ATV, it became slower, and would freeze sometimes. And I also started having the problem I'll explain in a minute.

So I restored it to factory settings, set up the wireless network, connected it to my dads iTunes library, but anytime I try and sync it it'll give me this error:

"The Apple TV myAppleTV is not responding, please make sure any firewall software running on this computer has been set to allow communication on port 3689"
He's running Leopard and the firewall in OSX is set to allow all incoming connections, other than that... there is no firewall software on his computer.

We had the issue sometime after ATV Flash was installed, I thought that might be the problem but even after restoring it it persists.

I also can't seem to download any updates from the ATV, after restoring it it says the version is 2.4, I clicked "Check for updates" and after a while it says "ATV can't check for updates right now, try again later".

EDIT: I thought to reboot it, after that its working about downloading - I'll see after updating if itll sync properly.
EDIT 2: it just said it can't DL the update at this time try again later, again -.-

EDIT 3: It also can't connect to the internet / iTunes store, but it says its connected.

EDIT 4: Everything is working now, I don't know how - rebooted the ATV and my router (AEBS)

Any thoughts? Thanks.