PDA

View Full Version : Apogee One no sound




Dr Lisa Devi
Mar 20, 2010, 11:20 PM
I have MAC OSX 10.5. 8 Leopard
today just bought Apogee One from guitar center San Diego

Plugged in an old mic and can get no sound out of my keyboards. Keyboard works fine if One and mic are not plugged in
unplugged my old mic and just tried to use One and its own internal mic
still no sound:(
no sound on my keyboards through garage band
no playback of songs I have already recorded from garage band..
maestro says it hears a signal but I cannnot get garage band

just thought of something: my garage band has not been updated since i bought it in 9/2006...maybe that is it

Anyone know what to do?

I read compatibility issues with apogee duet but nothing on ONE:(



Lisa



Luap
Mar 21, 2010, 11:30 AM
Hmm.. That version of GarageBand is indeed old. But I think the Apogee should still work with it.

You didn't mention anything about audio settings, either in GarageBand, or system settings. You need to check these to ensure the Apogee inputs and outputs are selected, instead of the default arrangement.

Apogee is good kit, so im sure it's something silly like that holding things up..