PDA

View Full Version : Plugging in ipod w/FW HD on causes mass hysteria


Tenesmus
Sep 8, 2004, 09:09 PM
So here's the deal:

Just bought a new 20 GB ipod today. I love it. Because of my small internal 10 GB HD on my old iMac DV (still back when they had 'flavors') I have an external firewire HD that I keep all my CDs archived on because I don't want 6 GB of my internal eaten up by that. Soo I plugged in the ipod today for the first time and the computer totally froze up, couldn't move the mouse, clock had stopped, nothing, the ipod froze up until i unplugged it. I had to reboot, and found that it works if i first have the ipod on, then I power up the HD. I can plug in the ipod if i first unmount the HD and shut it off (not sure if i really have to shut it off i just have been) let the ipod mount, then I turn on the HD and it works just fine.

Anyone have a fix or experience something similar???


TIA mates.

smitty078
Sep 8, 2004, 09:21 PM
what OS? 9.x, 10.x.x ? 8.x?!

rainman::|:|
Sep 8, 2004, 10:07 PM
I had this happen on my iMac DV+ as well. The solution for me was to plug the iPod in through the second port on the external drive... does yours provide one? I had also been considering buying a powered hub before I fixed it. Not sure if that will work or not...

paul

Tenesmus
Sep 9, 2004, 02:17 PM
I am running OS 10.3.5 with all the latest updates. I tried plugging the ipod into the 2 FW port on the back of the HD and it still locked everything up. I guess it's not a terrible pain to just unmount the HD before mounting th ipod, then remounting the HD, but it's extra work i dont want to do. :(