PDA

View Full Version : MobileMe sync not sending everything up from local calendar




toomuchrock
Apr 13, 2010, 10:15 PM
Okay I'm going crazy here folks. Someone has to help me out.

I have my iCal on my "server" at home. it has everything on it. Great.

I had it sync'd with MobileMe but MobileMe didn't have all the old events on it (some of them though). So I unregistered all machines from MobileMe. It asked me if I wanted to delete the calendars and such from MobileMe. I said yes.

As expected, MobileMe was empty then. I then turned on MobileMe syncing from my home server. It noted that this would be the first time, and asked if I wanted to replace whatever was on MobileMe. Sure. Put it up there. Automatically sync please.

I then jumped back into MobileMe (web interface) and looked. Still April 2007 looks JUST LIKE IT DID BEFORE. WTF. I can add a new Apr 2007 event and it shows up on MobileMe. I can edit an old April 2007 event (as I did with the 4/26 event) and THEN it will show up on MobileMe. But the old events are just not showing up on their own.

I don't believe we have an issue of size or slow syncing as it takes like 10 seconds to sync if I click the Sync Now button.

Check out the screenshots below.

So what's the deal here? Why does MobileMe not send all data from iCal up to the cloud? How does it decide what to send?

If I let my laptop or iPhone sync with MobileMe, it only gets down what's up there in the cloud that's missing events. Then my server then gets alerts asking if I want to update from MobileMe and delete hundreds of events. It's killing me here. This only started happening a week ago or something like this.

"Server" is a 2x2.3GHz G5 running 10.5.8.
iCal Version 3.0.8 (1287)

What's in my iCal:
http://home.toomuchrock.com/share/iCal%202007.png

What's in MobileMe:
http://home.toomuchrock.com/share/MobileMe%202007.png

The warning message:
http://home.toomuchrock.com/share/MobileMe%20Warn.png



JuanGuapo
Apr 14, 2010, 11:26 PM
I would start over completely.

First, just a suggestion but you should consolidate them into a group, then publish the group.

Example.

>> My Calendar Group (published)
> Home
> Work
> School
> Bills

Second, if you're having trouble syncing, make sure you turn all syncing on all Macs to Manual first. On the Mac that has the master of everything (contacts, calendar, etc.) and has it all exactly the way you want it to look, do a reset sync but push everything to the cloud one-way.

On the other macs, do a reset but push everything from the cloud to the Mac (replacing everything on the other mac). It will overwrite all your contacts and calendars, and make them look exactly how they do on the first Mac.

toomuchrock
Apr 15, 2010, 07:36 AM
Sadly I have started over. I've turned off Mobile Me on the laptop and the iPhone. Deleted the accounts there entirely actually. Then deleted the account entirely on the server. That deleted everything on MobileMe. Then I created my MobileMe account on the server and hit sync and not everything syncs up there. Dunno how more basic this can be.