PDA

View Full Version : No DD track in Plex? - Please Help




mucky.fingers
Apr 18, 2010, 07:06 AM
I am currently trying to resolve an issue where Plex (or XBMC) doesn't seem to see a DD 5.1 track.

I am encoding using the latest version of Handbrake using the AppleTV setting.

When playing the file in Plex it shows two audio tracks

1) English - Stereo
2) AC3 Stereo

When copying the same file into iTunes and clicking get info it clear shows track 1 as stereo and track 2 as DD 5.1

Am I missing something somewhere???

I am connecting using a Optical cable with adaptor to an ONKYO TX SR308

I'd REALLY appreciate some help as I'm going mad!

I should add DD surround sound works when playing a DVD through OSX DVD Player



waw74
Apr 18, 2010, 09:28 AM
under preferences -> audio.

make sure you have AC3 and DTS (if applicable) capable receiver checked

You can also try playing the file in VLC, to see if it works

mucky.fingers
Apr 18, 2010, 10:01 AM
AC3 and DTS are both checked and the file plays fine in VLC.

What I have noticed is although the track is "labelled" as Stereo it actually plays in 5.1 DD.

Any idea why this would be?

Cave Man
Apr 18, 2010, 10:14 AM
While playing the movie, activate the pop-up menubar at the bottom of the screen (with the blue time line) and click on the audio preferences tab. From there you should be able to see both audio tracks.

mucky.fingers
Apr 18, 2010, 10:16 AM
Thanks for the reply.

I can see both tracks and it allows me select either, but they are both labelled as Stereo, but track 2 is in fact 5.1

??