PDA

View Full Version : ATV suddenly not showing in iTunes




liquidsuns
Apr 29, 2010, 02:13 AM
So my Apple TV is suddenly not showing up in iTunes. I've had it for like 2 months and it's worked fine, well, it's showed up in iTunes fine. I didn't change any settings, I didn't unplug my ATV, nor even turn of my iMac. I did close iTunes at one point, but I can only assume the syncing problem happened then.

When I go to iTunes>Preferences>Apple TV, it shows the ATV there and says it's syncing. But it doesn't show up in the sidebar and the ATV isn't showing any of the videos that I stream from the iMac. The ATV internet (youtube,podcasts) is working fine. iMac internet is working fine.

I've reset my ATV, restarted iTunes, unplugged my ATV...any ideas what to do next?

I love the ATV but there are always just these little problems it keeps having; this, the remote randomly not working, content randomly disappearing, video not working, audio not working. Just....ahhhhh!

But seriously, any help with the current issue?



Shoesy
Apr 29, 2010, 07:53 AM
That's weird, I have NEVER heard of anything like this ever ever before (ever).

Anyway, maybe you could try a factory restore and check your network channel isn't being used by a different nearby device, or check for sources of interference.

Weird. Never heard of that. ever.

waw74
Apr 29, 2010, 08:20 AM
how does the :apple:tv connect to your network?

I've had random problems with an airport express (wirelessly joins my existing non-apple network) that will show up in iTunes, but can't connect. After messing with the express for quite a while and not getting it to work, I reset my main router, and the express started working instantly.

liquidsuns
Apr 29, 2010, 04:33 PM
After updating iTunes to 9.1.1 this morning, itunes now sees the ATV again. I don't know what it's problem was. Strange little device.