PDA

View Full Version : anybody notice the wifi missing after jailbreaking?


Paulshaqz
May 5, 2010, 08:27 PM
i was just curious if any one jailbreaked, there iPad and noticed the wifi logo gone missing?

i've had it gone missing twice untill i restored it twice.

dbell
May 5, 2010, 08:38 PM
Respring and it'll come back

iWannaBeAdored
May 5, 2010, 08:43 PM
I had this after editing some info.plist's but I restored my iPad and I haven't encountered it again yet (cross fingers!).

Paulshaqz
May 5, 2010, 08:48 PM
Respring and it'll come back

by using sbsettings?

dbell
May 5, 2010, 08:49 PM
by using sbsettings?

I just downloaded respiring from cydia, clicked the app icon and everything was back to normal.

Paulshaqz
May 5, 2010, 08:59 PM
I just downloaded respiring from cydia, clicked the app icon and everything was back to normal.


i'm gonna give it a try thanks.

FastangV6
May 10, 2010, 01:41 PM
I am seeing the same or a similar issue with my iPad wifi. There are three random scenarios that I am experiencing related to wifi after the jailbreak and each appears to happen at random after a reboot or respring:

1) works like normal
2) wifi works perfectly, but the logo is absent from the status bar
3) wifi does not work until it is toggled off and then on again in settings

I was not seeing this issue pre-JB and usually another respring or reboot fixes it. So far, it isn't annoying enough for me to bother with a restore as I rarely reboot/respring during normal use.

EDIT: Looks like Apple has acknowledged the problem and will address it in a future software update for the iPad.
http://www.macrumors.com/2010/05/11/ipad-wi-fi-issues-to-be-addressed-in-software-update/

huskerchad
May 12, 2010, 12:09 PM
I noticed the status bar icon missing as well--no problems with WiFi, just no indicator in the usual place. Also did not show the VPN icon when connected.

A respring didn't bring it back, but using SBSettings to toggle numeric WiFi meter on and back off brought back the standard meter (and VPN indicator).

cryan738
May 21, 2010, 09:32 AM
i was just curious if any one jailbreaked, there iPad and noticed the wifi logo gone missing?

i've had it gone missing twice untill i restored it twice.

No need to restore. Just reset network settings..

Settings, General, Reset, reset network settings....
This will take a few minutes as the network settings are cleared, the apple comes up on the screen, and you have to wait for it to reboot. then you'll have to input the password for your default network.

Works. Drove me nuts 'til I found the answer. Restore does this same thing, only just resetting the network settings is much faster/easier.

Jinkst
May 22, 2010, 01:01 AM
Yeah mine comes and goes but to be honest it doesn't really make too much of a difference for me. If it ever ends up actually affecting anything I'll restore the settings. In the meantime, oh well :)

Gradenko
Jun 3, 2010, 07:48 AM
Strangely resetting network settings didn't change anything for me, but turning the iPad on and off returned the wi-fi indicator. I too have OpenSSH installed. Just SSH'd in an out then and nothing changed. I wonder what triggers it.

REBELinBLUE
Jun 4, 2010, 05:41 PM
I've tried rebooting, respringing, resetting the network settings and changing the wifi icon to numeric in sbsettings and nothing works.

Does anyone have any other ideas? Thanks

REBELinBLUE
Jun 4, 2010, 05:45 PM
I'm a fool, realized I hadn't done a full power cycle only used the "restart" option in sbsettings.

Turning it off completely worked

bwfc0907
Jun 5, 2010, 06:49 AM
I'm having the problems as you have described. Did you notice if it was the same before jailbreak or only after.
I've restored mine to test.

bwfc0907
Jun 5, 2010, 01:30 PM
I'm having the problems as you have described. Did you notice if it was the same before jailbreak or only after.
I've restored mine to test.
So far, so good. No dropouts today since I restored.